Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E36 (1991 - 1999)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 09-30-2007, 08:32 PM   #1
Axel1
2nd Gear Member
 
Join Date: May 2007
Location: Toronto
Posts: 109
Problem installing alarm/keyless system

I have a new out of the box BMW alarm/remote keyless entry system that I attempted to install this afternoon and ran into a small problem I'm hoping someone here might have the answer to.

Basically, I got everything hooked up and the doors aren't locking or unlocking. I hear the system click once when I press the key fob and the LED comes on and flashes regularly (i.e. armed) and I hear the system click twice and the LED stops flashing when I click the keyfob button again (disarm).

My first initial thought is that I didn't plug the alarm system to the correct wires.
According to the installation manual, I'm supposed to plug the Door Lock wire from the alarm module to the white/red/yellow wire (pin 24) that's connected to the 26 pin white connector that inserts into the ZVM (central locking module) and attach the Door Unlock wire from the alarm module to the blue/red/yellow (pin 25) that's connected to the 26 pin white connector (same one as above).

Here's the problem, there is no blue/red/yellow wire (pin 25/door unlock) out of the 26 wires that connect to the ZVM and I can't tell if I have the right wire for pin 24/door lock either. The white/red/yellow pin 24 could actually be white/brown/yellow which would be pin 17.

I cross referenced these two wire colours from the installation manual with my Bentley service manual and the Bentley service manual says pin 24 and pin 25 are the same colours as the installation manual.

Has anyone come across this issue before?

The other potential issue is that my ZVM isn't working properly. One possible reason is that when I lock the car with my key, all the doors lock and right away unlock again. I have to turn the key a second time for the doors to lock and stay locked. However, since the keyless system doesn't even lock the doors at all, I don't know if it's with the wiring only or a faulty ZVM.

By the way, this is a 1992 325i (4 door)


I quintuple checked everything else and everything looks good so I'm down to those two potential issues at the moment. The alarm wiring is otherwise fine and this alarm/keyless entry system isn't after market. It's a real BMW system made specifically for a 1992 E36 so it's not a compatibility issue.

Any help would be greatly appreciated.

Thanks.
__________________
Currently own: 2006 Audi S4 Avant 6MT
Previous: 1992 325i
Axel1 is offline   Reply With Quote
Old 10-12-2007, 07:05 PM   #2
bmdbley'sBro
wouldu like some tinfoil?
 
bmdbley'sBro's Avatar
 
Join Date: Apr 2005
Location: in your attic!
Posts: 4,667
Quote:
Originally Posted by Axel1 View Post
IHere's the problem, there is no blue/red/yellow wire (pin 25/door unlock) out of the 26 wires that connect to the ZVM and I can't tell if I have the right wire for pin 24/door lock either. The white/red/yellow pin 24 could actually be white/brown/yellow which would be pin 17.

I cross referenced these two wire colours from the installation manual with my Bentley service manual and the Bentley service manual says pin 24 and pin 25 are the same colours as the installation manual.

Has anyone come across this issue before?

.
bummer ....i have no answers

search bimmerforums.com .. lots more members, u might find the answer.
__________________
bmdbley'sBro is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 06:50 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Maxbimmer Copyright 2001 - 2014