Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > General > General Discussion
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 08-30-2007, 04:14 PM   #1
325isRED
6th Gear Member
 
325isRED's Avatar
 
Join Date: Aug 2004
Location: Mississauga
Posts: 1,436
Guys, I need Q U I C K Help!!!

Hey guys,

How long after installing a new oxygen sensor should I wait before trying to run another emissions test? Instant? A Day??

Thanks, Adam
__________________

'92 325is 5sp
325isRED is offline   Reply With Quote
Old 08-30-2007, 04:36 PM   #2
INFAMOU$
Automotive Puppeteer
 
INFAMOU$'s Avatar
 
Join Date: Jun 2006
Location: Dubai, UAE
Posts: 1,733
Send a message via MSN to INFAMOU$
instant.. has your CEL turned off yet? If not disconnect the battery for 5 mins and reconnect.. Then you'll be good to go..
INFAMOU$ is offline   Reply With Quote
Old 08-30-2007, 04:58 PM   #3
kevin325
AMG ETR
 
kevin325's Avatar
 
Join Date: Jul 2006
Location: Thornhill
Posts: 684
instant
__________________


kevin325 is offline   Reply With Quote
Old 08-30-2007, 08:00 PM   #4
325isRED
6th Gear Member
 
325isRED's Avatar
 
Join Date: Aug 2004
Location: Mississauga
Posts: 1,436
failed my emissions 2x worse then the first time!! Spent 70$ on sensor and it made it worse....

Thread here: http://maxbimmer.com/forums/showthread.php?t=93792
__________________

'92 325is 5sp
325isRED is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 04:29 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Maxbimmer Copyright 2001 - 2014