Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E30 (1983 - 1991)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 08-20-2007, 08:22 PM   #1
dueceman
2nd Gear Member
 
Join Date: Nov 2005
Location: Mississauga
Posts: 118
nightmare day 1988 325is

so i am driving along doing like 50km/h and i hear like a crack or small backfire and engine cuts off and wont restart..turns over but wont fire..anyone got any ideas..no overheating..no fluid leaks anywhere..

any thoughts would be appreciated
dueceman is offline   Reply With Quote
Old 08-20-2007, 09:18 PM   #2
BmW1819
6th Gear Member
 
Join Date: Feb 2007
Location: Pickering
Posts: 2,832
main fuse?? fuel pump??? i gotta say those 2 are the main things and it sounds like a fuel pump give it a hammer when someone is cranking it
BmW1819 is offline   Reply With Quote
Old 08-20-2007, 10:11 PM   #3
dueceman
2nd Gear Member
 
Join Date: Nov 2005
Location: Mississauga
Posts: 118
thanks

hmm well the fuel pump was done a few years ago..but could be..
if the main fuse was gone would anything light up like dash etc..and would the engine still turn over?

been doing some searching and since i had the battery changed this morning at my local shop
im thinking that the fusible link from the battery was damaged and may have shorted out..

Last edited by dueceman; 08-20-2007 at 10:49 PM.
dueceman is offline   Reply With Quote
Old 08-21-2007, 01:05 AM   #4
BMW03
2nd Gear Member
 
Join Date: Oct 2006
Location: Kalamazoo
Posts: 286
ya could have been a battery short, but a main fuse won't give you a crack I am pretty sure. I had that happen to me about 2 months ago and it just should down. Hopefully it isn't something bad, a battery short would be best.
__________________
BMW03 is offline   Reply With Quote
Old 08-21-2007, 01:36 AM   #5
BMW325BMW
Commando
 
BMW325BMW's Avatar
 
Join Date: Aug 2004
Location: markham
Posts: 913
if it was the fusible link, it wouldn't even turn over

check the fuel pump and relays
BMW325BMW is offline   Reply With Quote
Old 08-21-2007, 08:53 AM   #6
supernaught
6th Gear Member
 
supernaught's Avatar
 
Join Date: Aug 2006
Location: Peterborough
Posts: 1,324
Send a message via MSN to supernaught
when my fuel pump went the car just acted like it was running out of gas, sputtering a bit then stalling. I can see a backfire happening though.
__________________

88 325IX TOURING DiamantSchwarz|89 325IX AlpinWeiss|88 325IX DiamantSchwarz
supernaught is offline   Reply With Quote
Old 08-21-2007, 10:32 AM   #7
dueceman
2nd Gear Member
 
Join Date: Nov 2005
Location: Mississauga
Posts: 118
and the answer is..

it was the timing belt.. car is done. not repairing..
dueceman is offline   Reply With Quote
Old 08-21-2007, 05:18 PM   #8
alex a
2nd generation///
 
Join Date: Jan 2007
Location: toronto
Posts: 98
alex a

sound like timing belt just went
alex a is offline   Reply With Quote
Old 08-21-2007, 07:17 PM   #9
BmW1819
6th Gear Member
 
Join Date: Feb 2007
Location: Pickering
Posts: 2,832
WOW dude that f**kign sucks u parting it now?? that's all u head was sputtering?? more like crunch crunch let me no i might want the body if it nice
BmW1819 is offline   Reply With Quote
Old 08-21-2007, 07:45 PM   #10
dazzkid88
1st Gear Newbie
 
dazzkid88's Avatar
 
Join Date: Jul 2007
Location: Mississauga
Posts: 15
Unhappy

Exact same shit happened to me...as I was reading it all came rushing back to me...(shudders)
__________________

The Ultimate Toplesss Driving Machine ...
dazzkid88 is offline   Reply With Quote
Old 08-21-2007, 07:53 PM   #11
T.Dot_E30
Classifieds Moderator
 
T.Dot_E30's Avatar
 
Join Date: Apr 2003
Location: T.Dot
Posts: 9,438
thats too bad, will you be selling the car? or parting it out?

m20s are pretty cheap these days, it shouldn't cost that much to repair.

Just for the record, when was the timing belt last done?? How many kms ago?
__________________
T.Dot_E30 is online now   Reply With Quote
Old 08-21-2007, 10:51 PM   #12
dueceman
2nd Gear Member
 
Join Date: Nov 2005
Location: Mississauga
Posts: 118
timing belt

i did the belt when i did the head which was early 2002..

the car is parked at my mechanics in mississauga...and its gonna go to scrap
in about a week or so unless someone wants to offer me something for it

the 5 speed tranny and clutch is still good, the dash and OBC work..the sunroof panel has no rust but needs a new seal..
sunroof motor works..power windows work..needs a new muffler..
i fixed the holes in the floor last winter with welded patches and coated the entire floor with por15

and i have a mounting kit for an oem muffler i could sell instead of sending back for restocking charge..

someone shoot some offers..

Last edited by dueceman; 08-21-2007 at 11:01 PM.
dueceman is offline   Reply With Quote
Old 08-21-2007, 11:52 PM   #13
BmW1819
6th Gear Member
 
Join Date: Feb 2007
Location: Pickering
Posts: 2,832
picsss what year is it?
BmW1819 is offline   Reply With Quote
Old 08-21-2007, 11:57 PM   #14
racing_trend
6th gear driver
 
Join Date: Jul 2005
Location: toronto
Posts: 114
does it have the sport seats? lemme know asap
racing_trend is offline   Reply With Quote
Old 08-22-2007, 12:23 AM   #15
dueceman
2nd Gear Member
 
Join Date: Nov 2005
Location: Mississauga
Posts: 118
1988 325is

wont be posting any pics..

i described the car..wont be bothering to snap any pics..
at most its a fixer upper.. it drove great before the timing belt went..
but it needs new shocks.muffler..leather sport seats in front are torn..
rear seat is in decent shape no rips

rust around the trunk lid and its lip.. rust at the edges of doors..
um and mirrors and hood are rusted cause i had them painted once
and the job was shit and they rusted quick..

and of course its rusted out at the bottom of the front
quarter panels..

Last edited by dueceman; 08-22-2007 at 12:25 AM.
dueceman is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 02:49 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Maxbimmer Copyright 2001 - 2014