Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > General > General Discussion
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 08-08-2007, 03:50 PM   #1
325isRED
6th Gear Member
 
325isRED's Avatar
 
Join Date: Aug 2004
Location: Mississauga
Posts: 1,436
Angry Failed emissions test 3X (w/ questions)

Failed all three sections of the rolling emissions test, I passed the curb idle though

__________Limit_____Reading
HC ppm_____60_______98______FAIL
CO%_______.33______.39______FAIL
NO ppm____450______684______FAIL


BUT there is something else, my tank currently has some Redline injector cleaner in it, I am sure that could have something that would hinder my results. AND they guy was doing 40K in second gear, and thus the RPM's where almost hitting 3k, I'm sure if it was an automatic car the car would be almost at idle, next test I'm going to ask them to stay in third.

What do you guys think? what do these three categories mean? and do you think the redline injector cleaner of the high rpm's had anything to do with it?

Thanks, Adam
__________________

'92 325is 5sp
325isRED is offline   Reply With Quote
Old 08-08-2007, 04:08 PM   #2
M3ti Compact
Fuel Efficient 318 Member
 
M3ti Compact's Avatar
 
Join Date: Mar 2002
Location: Toronto
Posts: 3,465
I don't know about the injector cleaner causing the bad results

however, I do know that the drive clean test is RPM based- not speed- so it won't matter what gear you are in- the tester still has to take it up to whatever RPM the computer tells him to test at.
__________________
M3ti Compact is offline   Reply With Quote
Old 08-08-2007, 04:20 PM   #3
325isRED
6th Gear Member
 
325isRED's Avatar
 
Join Date: Aug 2004
Location: Mississauga
Posts: 1,436
Quote:
Originally Posted by M3ti Compact
I don't know about the injector cleaner causing the bad results

however, I do know that the drive clean test is RPM based- not speed- so it won't matter what gear you are in- the tester still has to take it up to whatever RPM the computer tells him to test at.
Are you sure? the guy at canadian tire told me the test is done at 40Km/h
__________________

'92 325is 5sp
325isRED is offline   Reply With Quote
Old 08-08-2007, 04:21 PM   #4
Boots R
Boots, not boost
 
Boots R's Avatar
 
Join Date: Jun 2006
Location: Brampton
Posts: 11,032
Pfft. You should be so lucky.

When I did emissions earlier this year, my HC ppm was 940.

Quote:
Originally Posted by 325isRED
Are you sure? the guy at canadian tire told me the test is done at 40Km/h
They are based on 40km/h. It says so on your emissions slip.
Boots R is offline   Reply With Quote
Old 08-08-2007, 04:23 PM   #5
325isRED
6th Gear Member
 
325isRED's Avatar
 
Join Date: Aug 2004
Location: Mississauga
Posts: 1,436
Quote:
Originally Posted by Boots R
Pfft. You should be so lucky.

When I did emissions earlier this year, my HC ppm was 940.


They are based on 40km/h. It says so on your emissions slip.
How did you get it to go down to required levels?
__________________

'92 325is 5sp
325isRED is offline   Reply With Quote
Old 08-08-2007, 04:25 PM   #6
Gamite
Moderator
 
Gamite's Avatar
 
Join Date: Dec 2001
Location: Toronto
Posts: 21,083
take it to a mechanic to see if there's something wrong with your car, which is what you should have done after you failed it the first time.
__________________
www.gamite.net

Gamite is offline   Reply With Quote
Old 08-08-2007, 04:26 PM   #7
Boots R
Boots, not boost
 
Boots R's Avatar
 
Join Date: Jun 2006
Location: Brampton
Posts: 11,032
Quote:
Originally Posted by 325isRED
How did you get it to go down to required levels?
"Guaranteed to Pass". Did nothing.
Replaced cats. Did nothing.
Replaced o2 sensor. Did nothing.
Carbon Flush. Pass with flying colours.


Try some Seafoam.

Anything listed above could fix your car. Take it to a Mechanic to find out what's wrong.
Boots R is offline   Reply With Quote
Old 08-08-2007, 04:27 PM   #8
StikiGreenZ
6th Gear Member
 
StikiGreenZ's Avatar
 
Join Date: Dec 2002
Location: Milton, ON
Posts: 1,601
Send a message via MSN to StikiGreenZ
Seafoam is great... Loved shooting white smoke at traffic for half an hour!
__________________
-

BMW 645i - Black on Red
Range Rover Sport - Black on Black
StikiGreenZ is offline   Reply With Quote
Old 08-08-2007, 04:31 PM   #9
Eurostyle
MaXsponsor
 
Eurostyle's Avatar
 
Join Date: Feb 2002
Location: Milton
Posts: 14,920
Quote:
Originally Posted by 325isRED
How did you get it to go down to required levels?
Cat if i remember well...

When they run the test, the computer shows the RPM and speed needed. If its outside the parameters, it will tell the technician to speed up/slow down to bring it to "specs"...so he cant fail you because of that...

Go to the "Automotive Test Center" on Shawson drive just west of Dixie, tell Tony i sent you, they do all the cars for BMW of Mississauga, and many other shops. They are good at diagnosting the problems...
__________________
BIMMER HEAVEN
Specialized in BMW recycling, all OEM used parts
Up to 90% off new cost!!!
Most models E30 E36 E46 E90 E92 E34 E39 E60 E32 E38 E65 E66 X5 M3 M5


Call 11-8PM 416 821-2578
New inventory daily. 50+ cars in stock!
Eurostyle is offline   Reply With Quote
Old 08-08-2007, 04:33 PM   #10
325isRED
6th Gear Member
 
325isRED's Avatar
 
Join Date: Aug 2004
Location: Mississauga
Posts: 1,436
Quote:
Originally Posted by Gamite
take it to a mechanic to see if there's something wrong with your car, which is what you should have done after you failed it the first time.
I haven't taken the test tree times, I just failed in the three categories, my title is a bit misleading...

Quote:
Originally Posted by StikiGreenZ
Seafoam is great... Loved shooting white smoke at traffic for half an hour!
do you just put it in the gas tank?
__________________

'92 325is 5sp
325isRED is offline   Reply With Quote
Old 08-08-2007, 04:36 PM   #11
STALKER
6th Gear Member
 
STALKER's Avatar
 
Join Date: Apr 2003
Location: Burlington, ON
Posts: 3,627
Send a message via MSN to STALKER
What is Seafoam?
__________________

2008 AW/FR E90 M3
//RAC RG63//Volk TE37//AP Racing BBK//Akrapovic Exhaust//Dinan SW//Dinan Intake//JRZ RS1 Coilovers//Dinan Monoball Control Arm Bearings//VRS Diffuser//
STALKER is offline   Reply With Quote
Old 08-08-2007, 04:44 PM   #12
spoony_prelude
Eurowerke
 
spoony_prelude's Avatar
 
Join Date: Aug 2003
Location: Toronto
Posts: 1,874
link to it somewhere

theres a link on seafoam on bimmerforums i think i remember seeing it, it doesnt go into your gas tank, theres a vacuum hose that goes to your intake manifold, thats where your supposed to put it to, ill see if i can find the link
__________________

Last edited by spoony_prelude; 08-08-2007 at 05:07 PM.
spoony_prelude is offline   Reply With Quote
Old 08-08-2007, 04:46 PM   #13
spoony_prelude
Eurowerke
 
spoony_prelude's Avatar
 
Join Date: Aug 2003
Location: Toronto
Posts: 1,874
seaform video link

here it is

http://media.putfile.com/BMW-seaform

i should probably run some of this stuff on my car, i passed my emmisions with flying colours but who knows maybe itll help some more.
__________________
spoony_prelude is offline   Reply With Quote
Old 08-08-2007, 04:47 PM   #14
T.Dot_E30
Classifieds Moderator
 
T.Dot_E30's Avatar
 
Join Date: Apr 2003
Location: T.Dot
Posts: 9,283
Quote:
Originally Posted by 325isRED
Are you sure? the guy at canadian tire told me the test is done at 40Km/h
Its a little bit of both, the technician has to maintain 40km, but has to keep it within a certain RPM range. (I believe it was above 1.5k but under 3.5k, but i haven't done an etest in so long i forgot)

Only if the car exceeds the rpm range while doing 40km, only then would the technician be allowed to switch gears. Other-wise the test is suppose to be done in 2nd gear.
__________________
T.Dot_E30 is online now   Reply With Quote
Old 08-08-2007, 04:50 PM   #15
Axxe
Over 9 F**KING THOUSAND!!
 
Axxe's Avatar
 
Join Date: May 2004
Location: Oakville
Posts: 9,768
Technician did my car in 3rd, but I told him to because the car has a 4.10 rear end.
__________________

S52|ZF|TRM Coilovers 670/895|Staggered 18" 5's
Axxe is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 09:36 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.