Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E30 (1983 - 1991)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 04-04-2007, 02:36 PM   #1
supernaught
6th Gear Member
 
supernaught's Avatar
 
Join Date: Aug 2006
Location: Peterborough
Posts: 1,324
Send a message via MSN to supernaught
Battery/Starter issues?

Ive been away from my car for 5 weeks. Before I left I removed the terminals from my battery because I believe I have a problem in my charging system and it would have been dead when I got home.
In any case, got home, checked some fluids, checked the battery, connected terminals, and fired her up. Good stuff, she purred away as usual.
Let her sit idling for 10 minutes, then drove about 3 kms to the grocery store. When I came out, no problem, started, put it in reverse, she chugged a few times, and stopped.
Turned her off, back on, tried to start and a clunk happened. then.... No life.
No dash lights nothing.
My best guess is my starter has decided to **** me over and die.
OR, is my battery just a little ****ed up?
I checked fuses, no problem, ground, fine, didnt get a chance to boost it because I had to get to a meeting but ill try after work.
Any ideas would be great. If anyone has a next day solution for a starter(supplier) that would be awesome. If my stater killed my battery and I can just replace it till I get a starter later this(or next) week, that would be fine i guess.
Any help guys.
Rob
__________________

88 325IX TOURING DiamantSchwarz|89 325IX AlpinWeiss|88 325IX DiamantSchwarz
supernaught is offline   Reply With Quote
Old 04-04-2007, 02:37 PM   #2
supernaught
6th Gear Member
 
supernaught's Avatar
 
Join Date: Aug 2006
Location: Peterborough
Posts: 1,324
Send a message via MSN to supernaught
89 325 ix
__________________

88 325IX TOURING DiamantSchwarz|89 325IX AlpinWeiss|88 325IX DiamantSchwarz
supernaught is offline   Reply With Quote
Old 04-04-2007, 03:34 PM   #3
FuryriderX
cra.iX.y
 
FuryriderX's Avatar
 
Join Date: Nov 2006
Location: Stoney Creek
Posts: 1,259
starter = a long and hard replacement, from what i've heard. but it doesnt sound overly like that's it.....

can you get dash lights in any position _other_ than 'start'? if you can, maybe your starter has shorted itself out. in which case you will need a new one.

if there are no dash lights _whatsoever_ no matter what position the key is in, try giving it a jump and seeing what happens (make sure the other car is running when you connect the last clamp). if you have a voltmeter, disconnect the ground terminal and measure the voltage of the battery. if its ~13V, its still charged. anything below 11V is dead, pretty much.

it could also be the battery itself - if the plates inside it separate, it will cause the electrical system to cease to function. this happened to me a while ago. in this case, all you'll need is a new battery. but the voltmeter will tell you whether or not the battery is dead.
__________________
FuryriderX is offline   Reply With Quote
Old 04-04-2007, 05:00 PM   #4
supernaught
6th Gear Member
 
supernaught's Avatar
 
Join Date: Aug 2006
Location: Peterborough
Posts: 1,324
Send a message via MSN to supernaught
I am off to try and boost it now.
I have a really good starter service shop next to my work I will take mine to if thats the problem. Hopefully a new battery is all it takes. With easter weekend here it would be nice to drive it. If its the starter im ****ed until next week.
May be time to buy a 2nd driver.
Anyone have a jeep or pickup for sale?

I'll update shortly after I find out what the issue is.
__________________

88 325IX TOURING DiamantSchwarz|89 325IX AlpinWeiss|88 325IX DiamantSchwarz
supernaught is offline   Reply With Quote
Old 04-05-2007, 12:34 PM   #5
burnhard22
4th Gear Member
 
burnhard22's Avatar
 
Join Date: Jul 2002
Location: Toronto Area
Posts: 629
same issue

I have an issue that sounds similar.
After hooking up the battery after the winter (which was in the garage) car has power but won't tyrn over. I slow charged, boosted, quick charged, and even tried jerking off on the battery terminals and...still nothin.
I'm off to get a battery today but want to know what the best one would be.
I was told that it doesn't mean shit that you have 3000cca as your alternator won't charge that size of battery and your actually wasting the battery and life span. You are suppose to get a battery close to the range of the stock battery your car ame with or atleast a replacement with the same ca,cca, etc.
What battery would you recomeend or use in your E30 9rear mount)
Let me know.
thanks
__________________
burnhard22 is offline   Reply With Quote
Old 04-05-2007, 12:48 PM   #6
T.Dot_E30
Classifieds Moderator
 
T.Dot_E30's Avatar
 
Join Date: Apr 2003
Location: T.Dot
Posts: 9,287
Sounds like a pouched battery, similar thing happened to me mid-winter when i wanted to start the car up on the nice day.

Battery had been charging since the day before, but wouldn't start the car when i put it in.

I had to boost the car to start, ran/drove it for over an hour, after turning it off it still wont start.

I picked up a new Die Hard International battery, still haven't put it in and started the car up thou.
__________________
T.Dot_E30 is offline   Reply With Quote
Old 04-05-2007, 01:21 PM   #7
FuryriderX
cra.iX.y
 
FuryriderX's Avatar
 
Join Date: Nov 2006
Location: Stoney Creek
Posts: 1,259
The stock battery is around 850CA or so. its a honkin big one. so a motomaster eliminator or something of that caliber should work just fine. any size alternator can charge any size battery, it will just take longer if the battery is huge.

i was running a 190A alternator on my other car with a small battery - had no problems whatsoever.
__________________
FuryriderX is offline   Reply With Quote
Old 04-05-2007, 03:37 PM   #8
burnhard22
4th Gear Member
 
burnhard22's Avatar
 
Join Date: Jul 2002
Location: Toronto Area
Posts: 629
thanks mon.
I'm going to try a Interstate or damn motormaster.
thx
__________________
burnhard22 is offline   Reply With Quote
Old 04-05-2007, 10:36 PM   #9
sic///M
4th Gear Member
 
Join Date: Mar 2005
Location: nowhere
Posts: 777
did you jump it? if so and it start, its most likely the alternater
sic///M is offline   Reply With Quote
Old 04-10-2007, 08:54 AM   #10
supernaught
6th Gear Member
 
supernaught's Avatar
 
Join Date: Aug 2006
Location: Peterborough
Posts: 1,324
Send a message via MSN to supernaught
new battery and all is good
__________________

88 325IX TOURING DiamantSchwarz|89 325IX AlpinWeiss|88 325IX DiamantSchwarz
supernaught is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 11:54 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.