Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 5 series
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 02-26-2007, 11:06 AM   #1
Boots R
Boots, not boost
 
Boots R's Avatar
 
Join Date: Jun 2006
Location: Brampton
Posts: 11,032
e39 seat warmers malfunctioning.

I have run into a little problem...

I have had my dads e39 this weekend, and one of the things I like are the seat warmers. I turned them on when I got the car on friday, and then I started to notice that my left bolster was getting extremely hot and burning me. Also, i started to smell something nasty, like ants burning under a magnifying glass, or stirfry gone wrong. I figured there might be something wrong with my left bolster heater, so i have kept it off since then.

Lo and behold, I was looking at my leather jacket, and I noticed a DAMN HOLE IN IT. I can stick my pinky in the hole, that is how large it is.

What the hell is wrong with my seat?
Boots R is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 12:33 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Maxbimmer Copyright 2001 - 2014