Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E30 (1983 - 1991)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 08-06-2006, 10:03 PM   #1
craz azn
6th Gear Member
 
craz azn's Avatar
 
Join Date: Feb 2004
Location: Port Perry
Posts: 7,363
Send a message via MSN to craz azn
Angry help, my low beams too a dump

ok, my car just musta decided to be a friggin homo this past weekend... WTH. My headlights just stopped working the other day outta the blue. I hit a bump in town, a light bump, I pass it everyday, and at that point they died. Everything else works, parking, highs, just no lows. Any ideas?? I changed fuses, switched around relays, and switched back to the old H1 bulbs, everything I could think of... my dad says check the wiring diagrams, but I am too stupid/pissed off to figure out how to read it ATM. Any help appreciated.

EDIT: stupid title.... took* sorry ppl, n/m me im pretty pissed right now....
__________________

Rippin' Proper | Youtube | Vimeo |

Last edited by craz azn; 08-06-2006 at 10:05 PM.
craz azn is offline   Reply With Quote
Old 08-07-2006, 02:51 AM   #2
Jase
twisted beyond reason
 
Jase's Avatar
 
Join Date: Oct 2002
Location: Chatham
Posts: 3,282
Send a message via MSN to Jase
Get yourself a light tester.( like4 bucks at crappy tire). Make sure you have power at the socket. Work your way backward from there. That happened to my e30 and it was the switch.
good luck
Jase
__________________
Jase is offline   Reply With Quote
Old 08-08-2006, 05:15 PM   #3
sicilianace
E-thirtysexer
 
sicilianace's Avatar
 
Join Date: Apr 2004
Location: Richmond Hill, On
Posts: 343
Send a message via ICQ to sicilianace
Rudy, check the wires at the connectors maybe one of the three wires are loose............
__________________
e30 m3
e36 coupe
sicilianace is offline   Reply With Quote
Old 08-08-2006, 06:01 PM   #4
NickP
Moderator
 
NickP's Avatar
 
Join Date: Jan 2002
Location: Toronto
Posts: 2,136
switch or low beam relay.
NickP is offline   Reply With Quote
Old 08-08-2006, 10:28 PM   #5
craz azn
6th Gear Member
 
craz azn's Avatar
 
Join Date: Feb 2004
Location: Port Perry
Posts: 7,363
Send a message via MSN to craz azn
So, I ended up taking the inside apart, taking the dash bit apart(switches and stuff), I put it back together and somehow it works again, like WTF. Stuff like this is what makes me wanna get rid of my car, I dont have the patience for this anymore...
__________________

Rippin' Proper | Youtube | Vimeo |
craz azn is offline   Reply With Quote
Old 08-09-2006, 11:53 PM   #6
Bandi
der mechanik
 
Bandi's Avatar
 
Join Date: Mar 2005
Location: Campbellford, Ontario
Posts: 116
Send a message via MSN to Bandi
Mine was a bad headlight switch. The funny thing was, out of my 7 E30s, I've never changed one, and I always grab them when I'm at the wreckers. I was almost excited to use it.
__________________
-'72 2002
-'72 Super Beetle
-'72 Baja Champion SE Beetle
-'66 Beetle
-'74 Sun Bug
-'75 La Grande Bug
-'65 Fiat 1500 Cabriolet
-'99 New Beetle TDi
-'84 Rabbit Cabriolet SportLine
-'91 Tercel GT-S Twin Cam
Bandi is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 09:37 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.