Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E36 (1991 - 1999)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 07-27-2006, 02:27 PM   #1
AcidSnow
Boss of Bosses
 
AcidSnow's Avatar
 
Join Date: Jan 2002
Location: Guelph
Posts: 682
Lost Power

During the summer season I've noticed an increase in lost power. The cool mornings are fine, but after 10 min of driving and the car warms up, it loses lots of power, if I got the air conditioning on, the car can barley make it up a hill, its a automatic 1998 328i.

New spark plugs, new air filter, new belts, added gas line cleaner, still no difference . . . anyone have any other ideas?
AcidSnow is offline   Reply With Quote
Old 07-27-2006, 02:40 PM   #2
JMW
Pole busted to boosted.
 
JMW's Avatar
 
Join Date: Mar 2006
Location: Mississauga/ Nottingham England
Posts: 2,832
weiirdd...heat kills horse power...but there no way ure car can be creatin that much heat...and i can maybe see a airconditioner affectin a 318 hahah jk...but not a 328....how many km are on ure car?? and do u do regular engine services
?? oil etc...
__________________

Official Team BIMMERSPORTAUTOMOTIVE vehicle owner.
support: thanks to. Bimmersport automotive and audio 2 go (ATG motoring)


Quote:
Originally Posted by junaid
"i saw your car there when i was there a few weeks ago, looks absolutely stunning man. I think i popped a ****ing boner, that paint looks sick
JMW is offline   Reply With Quote
Old 07-27-2006, 02:44 PM   #3
mirek
6th Gear Member
 
mirek's Avatar
 
Join Date: Nov 2003
Location: Canada
Posts: 5,454
Get a cai with heatshield... and get rid of the automatic
mirek is offline   Reply With Quote
Old 07-27-2006, 03:41 PM   #4
cisco911
6th Gear Member
 
Join Date: Nov 2005
Location: toronto
Posts: 1,511
well, I'm thinking one of two things. either your tranny is getting stuck in a high gear once it is warm which makes it feel like your car has no power or your cats are blown and once it gets hot it gets blocked. it could also have something to do with compression in the engine, but I don't see an engine losing that much compression only when its warm.

To check the tranny, hit the throttle hard and see if it downshifts or actually use the shifter to make the car drop a gear....if the car does not downshift, then thats the problem. The cats is harder to look at without actually taking the out. Get a compression test done on the engine is also something you could do.

My money is on a tranny right now with the little info that you have given.
__________________
I'm just a crazy m*thrf*cker, livin it up, not givin a f*ck, living life in the fast lane
cisco911 is offline   Reply With Quote
Old 07-27-2006, 04:21 PM   #5
AcidSnow
Boss of Bosses
 
AcidSnow's Avatar
 
Join Date: Jan 2002
Location: Guelph
Posts: 682
215k - hitting the throttle gets me nowhere - it does not downshift, I think you are right about the tranny - should I get to mr trans and get the oil changed? - never changed the oil for the tranny.
AcidSnow is offline   Reply With Quote
Old 07-27-2006, 04:24 PM   #6
AcidSnow
Boss of Bosses
 
AcidSnow's Avatar
 
Join Date: Jan 2002
Location: Guelph
Posts: 682
actually hold on . . .come to think about it, if I'm at highway speed, even if I hit it, my RMP does not go high enough for it to downshift, maybe gas? - or cat? how would I test the cats?
AcidSnow is offline   Reply With Quote
Old 07-27-2006, 04:48 PM   #7
Proliphic
Trying to stay on 4wheels
 
Proliphic's Avatar
 
Join Date: Nov 2005
Location: Bolton
Posts: 995
Send a message via MSN to Proliphic
well just take it to RMP and get Rocco to take a look at, Problem solved !
__________________
1.
Granite Silver '92 325i
Mark D (93) Chip
Motronix CAI
(Magic Fairy Dust )
Strut Brace
APEX Sport Springs
18" M3 CSL look-a-like's
Clear Corners All Around
6000K HID's
Thinline Angel Eyes

2.
Black/Silver 2000 Suzuki Hayabusa GSX1300R
8000K HID's
Clear Signals
(More to come)
Proliphic is offline   Reply With Quote
Old 07-27-2006, 04:50 PM   #8
mirek
6th Gear Member
 
mirek's Avatar
 
Join Date: Nov 2003
Location: Canada
Posts: 5,454
Take the car to Charlie, have him take a ride in it.

see my sig for website..
mirek is offline   Reply With Quote
Old 07-27-2006, 05:03 PM   #9
cisco911
6th Gear Member
 
Join Date: Nov 2005
Location: toronto
Posts: 1,511
Quote:
Originally Posted by AcidSnow
215k - hitting the throttle gets me nowhere - it does not downshift, I think you are right about the tranny - should I get to mr trans and get the oil changed? - never changed the oil for the tranny.

If you hit it on the highway, your car will downshift(if your doing normal speeds). If it doesn;t then your tranny might be going. Try using the shifter to downshift and see if it shifts. If it doesn't downshift, then its your tranny for sure. The more you talk about it the more it sounds like the tranny....it does have 215,000 kms after all.
__________________
I'm just a crazy m*thrf*cker, livin it up, not givin a f*ck, living life in the fast lane
cisco911 is offline   Reply With Quote
Old 07-27-2006, 05:14 PM   #10
propr'one
op sucks cock
 
propr'one's Avatar
 
Join Date: Jun 2004
Location: T.
Posts: 17,683
Send a message via MSN to propr'one
my car has 180K's (its 5spd)

i ripped out the other restrictor in the stock airbox today. hoooooly shizz. do it do it do it
__________________
d1s bulb canada

Hot: 2001 Estoril M RoadsterZCP 19's michelin supersports, ZHP knob, JL 8W3
Cold: 2002 TiAg M3 6mt ZCP 19's michelin supersports, deoranged, dechromed, led tails, ZHP knob, UUC SS v3, GROM, OEM 18's w310's,
hid headlights hid kit
propr'one is offline   Reply With Quote
Old 07-27-2006, 06:23 PM   #11
notjoe
600rwhp here i come
 
notjoe's Avatar
 
Join Date: May 2002
Location: A Dream World
Posts: 2,716
Send a message via ICQ to notjoe
Does your engine rev before you feel it grab and the car gets power?
notjoe is offline   Reply With Quote
Old 07-27-2006, 06:27 PM   #12
Darkness95m3
6th Gear Member
 
Darkness95m3's Avatar
 
Join Date: Jan 2005
Location: Ontario
Posts: 2,677
I would bet my money on the cat converter.
Darkness95m3 is offline   Reply With Quote
Old 07-27-2006, 06:29 PM   #13
notjoe
600rwhp here i come
 
notjoe's Avatar
 
Join Date: May 2002
Location: A Dream World
Posts: 2,716
Send a message via ICQ to notjoe
my tranny is going after just having it rebuilt...need to bring it in for a warrenty fix but i'm just trying to beat the **** out of it some more so i know shit is ****ed and they will fix it, but, a lot of the time (90%) i'm driving in sport mode and i feel/see the engine rev like 900rpm before the car actually gets the power
notjoe is offline   Reply With Quote
Old 07-27-2006, 06:45 PM   #14
AcidSnow
Boss of Bosses
 
AcidSnow's Avatar
 
Join Date: Jan 2002
Location: Guelph
Posts: 682
Quote:
Originally Posted by notjoe
Does your engine rev before you feel it grab and the car gets power?
no, just feels like its not getting enough gas.
AcidSnow is offline   Reply With Quote
Old 07-27-2006, 06:49 PM   #15
AcidSnow
Boss of Bosses
 
AcidSnow's Avatar
 
Join Date: Jan 2002
Location: Guelph
Posts: 682
Quote:
Originally Posted by cisco911
If you hit it on the highway, your car will downshift(if your doing normal speeds). If it doesn;t then your tranny might be going. Try using the shifter to downshift and see if it shifts. If it doesn't downshift, then its your tranny for sure. The more you talk about it the more it sounds like the tranny....it does have 215,000 kms after all.
with an automatic, I don't think I wanna try and shift it at that speed, remember in the morning its not bad, but when it warms up, especially on a hot day, seems like the the rmp's just won't come with throttle . . .

ps - thanks everyone for the great insight so far . . .
AcidSnow is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 10:57 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.