Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E30 (1983 - 1991)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 06-10-2006, 04:21 PM   #1
twofast4u
1st Gear Newbie
 
Join Date: Jan 2006
Location: Toronto
Posts: 6
Question HELP!: my 86 325 hood wont open!

Hi guys,

I've never expierienced this with any car, but my hood on my 1986 325 wont open, i stored it for the winter, then when i took it out it starts and runs fine or so it sounds, but i cant open the hood. When i pull the lever i hear something going on under the hood butdont know exactly where the latch is or anything, if anyone has any suggesstions please let me know!

Thanks for your help!
twofast4u is offline   Reply With Quote
Old 06-10-2006, 04:35 PM   #2
everlast
if I lived . I would be ~
 
everlast's Avatar
 
Join Date: Mar 2004
Location: Ottawa
Posts: 5,847
No probs usually.. likely a busted cable or something is seized.

You can stick a long straight screwdriver in to the left of the drivers highbeam in a little hole that will trigger the latch and open the hood. It is difficult to describe, but just have at it, you'll get it open.

After you open the hood, remove the shroud behind the headlights on the driver's side, remove the grill on the drivers side, then unbolt the latch from the front and pull it out and have a look at it.
__________________
everlast is offline   Reply With Quote
Old 06-10-2006, 06:20 PM   #3
twofast4u
1st Gear Newbie
 
Join Date: Jan 2006
Location: Toronto
Posts: 6
Quote:
Originally Posted by everlast
No probs usually.. likely a busted cable or something is seized.

You can stick a long straight screwdriver in to the left of the drivers highbeam in a little hole that will trigger the latch and open the hood. It is difficult to describe, but just have at it, you'll get it open.

After you open the hood, remove the shroud behind the headlights on the driver's side, remove the grill on the drivers side, then unbolt the latch from the front and pull it out and have a look at it.

Is there something in that area i have to push, also what kind of screw driver do u reccomend?

Thanks for your help man!

Last edited by twofast4u; 06-10-2006 at 06:50 PM.
twofast4u is offline   Reply With Quote
Old 06-10-2006, 08:12 PM   #4
BMW325BMW
Commando
 
BMW325BMW's Avatar
 
Join Date: Aug 2004
Location: markham
Posts: 913
just use a long screwdriver... i personally use a flat, but either a flat or philips works... on the grill, look through it on the drivers side beside the high beam and there will be a box. on the box are 2 bolts and a whole with a gap in it. that is where you put the screwdriver... a twisting motion usually works. hope this helps
BMW325BMW is offline   Reply With Quote
Old 06-10-2006, 09:27 PM   #5
twofast4u
1st Gear Newbie
 
Join Date: Jan 2006
Location: Toronto
Posts: 6
Quote:
Originally Posted by BMW325BMW
just use a long screwdriver... i personally use a flat, but either a flat or philips works... on the grill, look through it on the drivers side beside the high beam and there will be a box. on the box are 2 bolts and a whole with a gap in it. that is where you put the screwdriver... a twisting motion usually works. hope this helps

Thanks man!!! i got it open!!!!
twofast4u is offline   Reply With Quote
Old 06-10-2006, 11:53 PM   #6
everlast
if I lived . I would be ~
 
everlast's Avatar
 
Join Date: Mar 2004
Location: Ottawa
Posts: 5,847
Good stuff! Did you find out why it didn't open to begin with?
__________________
everlast is offline   Reply With Quote
Old 06-11-2006, 09:46 PM   #7
twofast4u
1st Gear Newbie
 
Join Date: Jan 2006
Location: Toronto
Posts: 6
Quote:
Originally Posted by everlast
Good stuff! Did you find out why it didn't open to begin with?
yea i took it apart today and the latch was siezed so the hood wouldnt even close. so I took it apart and cleaned up now it works like new! Thanks guys for all your help!
twofast4u is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 11:40 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Maxbimmer Copyright 2001 - 2014