Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E36 (1991 - 1999)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 05-17-2006, 09:52 PM   #1
$500bimmer
6th Gear Member
 
Join Date: Mar 2006
Location: brampton
Posts: 1,465
Thumbs down smokin engine

problem guys...just wondering if anyone else has this aswell.....if i dont push my car it doesnt smoke but when i puch it while driving it starts to smoke... so i thought ok maybe headgasget...shitty....but i have good compression aswell my anti-freeze hasnt gone down...bad gas? moisture in the exhaust?

oh yea also thought oil but no its not blue smoke...its white but its not to sweet lol any thoughts?
__________________

$500bimmer is offline   Reply With Quote
Old 05-17-2006, 09:59 PM   #2
spooner_dee
Has no idea whats goin on
 
spooner_dee's Avatar
 
Join Date: Feb 2005
Location: Connecticut
Posts: 1,948
Send a message via AIM to spooner_dee
where exactly is the smoke comming from? can u see where or do you just see it coming up from the hood?
__________________

As I was walking up the stairs, I met a man who wasn't there. He wasn't there again today, I wish I wish he'd go away.
spooner_dee is offline   Reply With Quote
Old 05-17-2006, 11:16 PM   #3
mirek
6th Gear Member
 
mirek's Avatar
 
Join Date: Nov 2003
Location: Canada
Posts: 5,454
u sure ur not losing any coolant? pressure test the system.
mirek is offline   Reply With Quote
Old 05-18-2006, 01:03 AM   #4
Darkness95m3
6th Gear Member
 
Darkness95m3's Avatar
 
Join Date: Jan 2005
Location: Ontario
Posts: 2,677
Quote:
Originally Posted by $500bimmer
problem guys...just wondering if anyone else has this aswell.....if i dont push my car it doesnt smoke but when i puch it while driving it starts to smoke... so i thought ok maybe headgasget...shitty....but i have good compression aswell my anti-freeze hasnt gone down...bad gas? moisture in the exhaust?

oh yea also thought oil but no its not blue smoke...its white but its not to sweet lol any thoughts?
If it's coolent the smoke coming out of the exhaust will be pure white.
Check your oil, if it starts to look like chocolate then head gasket is gone or cracked head.
Darkness95m3 is offline   Reply With Quote
Old 05-18-2006, 01:13 AM   #5
$500bimmer
6th Gear Member
 
Join Date: Mar 2006
Location: brampton
Posts: 1,465
its commin from the exhaust......checked the oil looks clean(just did the oil change like 2 weeks ago)......it was pure white ( i did pressure test it)...the car was sitting for a LONG while could it be maybe bad gas?
__________________

$500bimmer is offline   Reply With Quote
Old 05-18-2006, 01:26 AM   #6
HooliGaN*
GILF HUNTER
 
HooliGaN*'s Avatar
 
Join Date: Jul 2003
Location: Toronto
Posts: 1,433
Send a message via ICQ to HooliGaN* Send a message via MSN to HooliGaN*
2 words $500 Bimmer

haha i had to
HooliGaN* is offline   Reply With Quote
Old 05-18-2006, 02:15 AM   #7
mirek
6th Gear Member
 
mirek's Avatar
 
Join Date: Nov 2003
Location: Canada
Posts: 5,454
you did a pressure test and compression test? and both are good? are you sure?
mirek is offline   Reply With Quote
Old 05-18-2006, 09:47 AM   #8
Darkness95m3
6th Gear Member
 
Darkness95m3's Avatar
 
Join Date: Jan 2005
Location: Ontario
Posts: 2,677
Does the car have a hard time starting?
Also have you ever had a hydraulic lock? Meaning after sitting for a long time you turn he ignition and the engine turns over, all of a sudden there is a bang and the starter won’t turn over the engine. This is usually a sign of a leaking head gasket.

Could you post an image of the smoke?
Darkness95m3 is offline   Reply With Quote
Old 05-18-2006, 11:44 AM   #9
$500bimmer
6th Gear Member
 
Join Date: Mar 2006
Location: brampton
Posts: 1,465
lol i knew that was commin...yes im sure...and it has no problem at all starting and it hasnt done that.....ill try to get some pics today
__________________

$500bimmer is offline   Reply With Quote
Old 05-18-2006, 05:12 PM   #10
Justin e36
---
 
Justin e36's Avatar
 
Join Date: May 2003
Location: etobicoke
Posts: 12,331
Send a message via ICQ to Justin e36 Send a message via AIM to Justin e36 Send a message via Yahoo to Justin e36
... the easiest way to diagnose a problem like this yourself, is to get an emissions test done and evaluate the results.
Justin e36 is offline   Reply With Quote
Old 05-18-2006, 11:12 PM   #11
$500bimmer
6th Gear Member
 
Join Date: Mar 2006
Location: brampton
Posts: 1,465
lol i know but i dont want to fail! haha after the weekend i will...it hasnt done it all day!
__________________

$500bimmer is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 02:02 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Maxbimmer Copyright 2001 - 2014