Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E36 (1991 - 1999)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 05-12-2006, 02:51 AM   #1
moto-menace
3rd Gear Member
 
moto-menace's Avatar
 
Join Date: Oct 2005
Location: Ontario
Posts: 429
dead fog lights

hi guys, been a while, ive been busy enjoying the season, anyways, my fog lights stopped working tonight, anyone have any idea why? the green indicating light in the dash doesnt come on either/// thanx in advance
__________________
[IMG]
moto-menace is offline   Reply With Quote
Old 05-12-2006, 03:14 AM   #2
propr'one
op sucks cock
 
propr'one's Avatar
 
Join Date: Jun 2004
Location: T.
Posts: 17,685
Send a message via MSN to propr'one
Fuse? short in the circuit? highbeams on?
__________________
d1s bulb canada

Hot: 2001 Estoril M RoadsterZCP 19's michelin supersports, ZHP knob, JL 8W3
Cold: 2002 TiAg M3 6mt ZCP 19's michelin supersports, deoranged, dechromed, led tails, ZHP knob, UUC SS v3, GROM, OEM 18's w310's,
hid headlights hid kit
propr'one is offline   Reply With Quote
Old 05-12-2006, 03:55 AM   #3
Justin e36
---
 
Justin e36's Avatar
 
Join Date: May 2003
Location: etobicoke
Posts: 12,331
Send a message via ICQ to Justin e36 Send a message via AIM to Justin e36 Send a message via Yahoo to Justin e36
Since the indicator light on the dashboard does not illuminate, the problem is not a short circuit leading to a blown fuse. The foglights are on separate circuits, when the button is pushed in, a signal is sent to the cluster computer to illuminate the dashboard, and a second remote signal is sent to the relay to close the foglight circuit too.

The problem is either:

a) Foglight relay (From memory, I believe it is K47, located in your fuse box. K47 should be in the middle row of relays, second or third from the front of the car). The headlight relay (K48) might have the same pin configuration as the foglight relay.. if it does, you can try swapping them to see if this solves your problem. Of course your headlights should stop working then.

b) the foglight switch is blown, or the plug in the back is loose.
Justin e36 is offline   Reply With Quote
Old 05-12-2006, 10:20 AM   #4
moto-menace
3rd Gear Member
 
moto-menace's Avatar
 
Join Date: Oct 2005
Location: Ontario
Posts: 429
ok ill check into it, thanx.
__________________
[IMG]
moto-menace is offline   Reply With Quote
Old 05-12-2006, 07:33 PM   #5
spooner_dee
Has no idea whats goin on
 
spooner_dee's Avatar
 
Join Date: Feb 2005
Location: Connecticut
Posts: 1,948
Send a message via AIM to spooner_dee
wait theres a light that goes on in the dash when the fogs are on???? doesnt happen with my car.... must mean my cluster has a boo boo.
__________________

As I was walking up the stairs, I met a man who wasn't there. He wasn't there again today, I wish I wish he'd go away.
spooner_dee is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 06:41 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.