Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E36 (1991 - 1999)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 04-22-2006, 04:15 AM   #1
Euro_7
3rd Gear Member
 
Join Date: Jul 2005
Location: toronto
Posts: 368
messed up stereo

i have the stock tape player in my car and the pixels in the display are dissapearing and reapperaing i think something in the back is loose..is there any way i can remove the deck? I kno you need those 2 pins or watever they are but is there another way or will someone let me borrow the pins ?
__________________
Euro_7 is offline   Reply With Quote
Old 04-22-2006, 06:23 AM   #2
Justin e36
---
 
Justin e36's Avatar
 
Join Date: May 2003
Location: etobicoke
Posts: 12,331
Send a message via ICQ to Justin e36 Send a message via AIM to Justin e36 Send a message via Yahoo to Justin e36
if all the pixels are dying then reappearing the problem is the bulb used for the backlit display has a short, or is dying. If the display is only becoming dim (though visisble) then bright again, the problem is the trigger at the back of the deck that dims the display when the headlights are turned on has a short. Your stock deck can be removed with a regular allen key, no special key required.
Justin e36 is offline   Reply With Quote
Old 04-22-2006, 11:35 AM   #3
vadim321go
6th Gear Member
 
vadim321go's Avatar
 
Join Date: Jan 2006
Location: Richmond Hill
Posts: 1,581
how about the lines on the obc? some of them dont show up at all, and the seperate one for the time/date is completely ****ed up...is there a way to fix it?
__________________
Proud owner of a 95 325i
vadim321go is offline   Reply With Quote
Old 04-22-2006, 12:28 PM   #4
$500bimmer
6th Gear Member
 
Join Date: Mar 2006
Location: brampton
Posts: 1,465
yup mine does that too....^^^
__________________

$500bimmer is offline   Reply With Quote
Old 04-22-2006, 12:29 PM   #5
j0nblayz
3rd Gear Member
 
j0nblayz's Avatar
 
Join Date: Mar 2004
Location: calgary, alberta
Posts: 538
heres a diy to fix your pixel problem on your obc.

http://forums.bimmerforums.com/forum...d.php?t=457171
__________________
j0nblayz is offline   Reply With Quote
Old 04-22-2006, 07:07 PM   #6
BennyL
7th Gear Member
 
BennyL's Avatar
 
Join Date: Oct 2005
Location: Toronto
Posts: 2,652
hey justin man, i need your help please

i have a similar problem with my display for the stock CD deck

sometimes i've got no display at all. sometimes its really dim. and sometimes its fine. oh, and a couple of times its been super-bright... like way too bright.

so, is this a fixable problem? or do i need a new deck?
__________________

My Ride: E36 318 Convertible - Black Ext. Peanutbutter Int.
BennyL is offline   Reply With Quote
Old 04-23-2006, 05:46 AM   #7
Euro_7
3rd Gear Member
 
Join Date: Jul 2005
Location: toronto
Posts: 368
ok so today my display is back and it doesnt go on and off but it just says
fm ::::::::::::::::::::::::::::::::::: 1 wtf is that? sometimes when i push the deck in a little it goes back to normal and says Tape A or watever then starts dimming to fm::::::::::::::1 again
__________________
Euro_7 is offline   Reply With Quote
Old 04-24-2006, 08:03 PM   #8
Euro_7
3rd Gear Member
 
Join Date: Jul 2005
Location: toronto
Posts: 368
ok how do you remove the deck with an allen key lol?
__________________
Euro_7 is offline   Reply With Quote
Old 04-24-2006, 08:31 PM   #9
vadim321go
6th Gear Member
 
vadim321go's Avatar
 
Join Date: Jan 2006
Location: Richmond Hill
Posts: 1,581
http://www.pelicanparts.com/BMW/tech.../E36-Radio.htm
__________________
Proud owner of a 95 325i
vadim321go is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 11:38 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Maxbimmer Copyright 2001 - 2014