Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E36 (1991 - 1999)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 04-20-2006, 10:17 PM   #1
bmnorm
4th Gear Member
 
bmnorm's Avatar
 
Join Date: Jul 2002
Location: queensway
Posts: 602
problem with car after shifting gears

I am having a problem with my car.

Whenever I put in gear, first or second. I let the clutch out and I start to accelerate normally, my car takes off but then it feels like it jerks a bit and accelerates quicker even though I am giving it the same amount of gas.

what is this? This is driving me nuts. I have the clutch completely out and I drive for about 5 sec and then it just jerks and boots quicker. It’s like I was riding the clutch....

Can it be possible my clutch is getting stuck somehow? I had the clutch replaced last dec.

Could that be the reason why my last clutch wore out? Because it was stuck even though I let the pedal out and I drove around wearing the clutch out.

Oh yeah, when I put my clutch all the way in it makes a weird noise. At first I thought it was the rubber on the pedal and the rubber on my shoe making the stretching noise. But then I took off my shoes and drove with my socks and it still made the same noise.

Sorry guys that is the best I can explain it.

Anyways any input would be greatly appreciated.
__________________
bmnorm is offline   Reply With Quote
Old 04-20-2006, 10:31 PM   #2
Justin e36
---
 
Justin e36's Avatar
 
Join Date: May 2003
Location: etobicoke
Posts: 12,331
Send a message via ICQ to Justin e36 Send a message via AIM to Justin e36 Send a message via Yahoo to Justin e36
Usually I'd say the clutch is dead, but you just had it replaced. (with a new clutch?) My next suggestion would be to ensure you have enough clutch fluid, and that your clutch has been bled properly. If that doesn't yeild results, I would check the clutch slave cylinder.

We'll see if someone who's had this same problem before can chime in. But those are what I would check...
Justin e36 is offline   Reply With Quote
Old 04-20-2006, 10:42 PM   #3
bmnorm
4th Gear Member
 
bmnorm's Avatar
 
Join Date: Jul 2002
Location: queensway
Posts: 602
thanks for the quick reply justin.

the clutch was changed with a new one. the only thing he didn't replace was a bearing.

I will check the fluid tomorrow.
__________________
bmnorm is offline   Reply With Quote
Old 04-21-2006, 02:01 AM   #4
Big T
94 318is
 
Join Date: Aug 2005
Location: Waterloo, Canada
Posts: 409
Release bearing is worn, that would solve that screeching problem, get it replaced ASAP to stop from further damaging ur new clutch. I think its a $50 part from the dealer.
__________________
Big T is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 02:42 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.