Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E46 (1998 - 2005)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 03-27-2006, 03:23 PM   #1
Airbalancer
2nd Gear Member
 
Join Date: May 2005
Location: Cobourg Ontario
Posts: 149
Top will not work

Took the hardtop off today
Tried to raise the top
The back lid does not move
I was able to rasie the top manual into position tried the top again and it would latch closed
Tried to open top, windows lower, front unlatches and nothing. Rear window does not raise for back lid to open.
I was able to latch front with close button.

I dont have any ideas what wrong
I have checked the fuses. They appear to be OK

Is this cover under CPO warrenty
Airbalancer is offline   Reply With Quote
Old 03-27-2006, 05:36 PM   #2
kenzo
1st Gear Newbie
 
Join Date: Feb 2005
Location: Toronto
Posts: 43
Airbalancer, big trouble man!!!

I had this trouble with mine last year, and holy sh*t, it's a terrible thing.

Regular mechanic does not know how to fix this, so I took it to the dealer, they told me it's somethiing like the hydraulic pipe line which pressure the top to open/close is broken. Took them about a week to fix the whole thing, and the bill is around $3500 to $3700.

How old is your car? It's only under warranty if your car is within 4yrs/80000k

Good Luck
kenzo is offline   Reply With Quote
Old 03-27-2006, 07:24 PM   #3
Airbalancer
2nd Gear Member
 
Join Date: May 2005
Location: Cobourg Ontario
Posts: 149

mine a 2000
you would still have a copy of the bill that you could email so I can see what parts it is
Airbalancer is offline   Reply With Quote
Old 03-27-2006, 07:31 PM   #4
kenzo
1st Gear Newbie
 
Join Date: Feb 2005
Location: Toronto
Posts: 43
Mine is 2000 also, it's a 323ci.

I think I still have the invoice, give me 1 or 2 days, let me scan it and e-mail it to you.

I hope it's not caused by that, does it not working when the engine is not running or it's still not working when the engine is running??

It it doesn't work when the engine is not running, may be it's the battery.

I'll get back to you!!
kenzo is offline   Reply With Quote
Old 03-28-2006, 08:28 PM   #5
3CAB
2nd Gear Member
 
Join Date: Mar 2004
Location: toronto
Posts: 113
wow, serious problem, hope things go well
3CAB is offline   Reply With Quote
Old 04-03-2006, 01:50 PM   #6
Airbalancer
2nd Gear Member
 
Join Date: May 2005
Location: Cobourg Ontario
Posts: 149
Needs a new pump $2500.00 and it is covered under the CPO warrenty,
But they found a problem $400 not covered, surprise , surprise
The wife gave the OK to repair,
Will give details when she gets home with work order
Airbalancer is offline   Reply With Quote
Old 04-03-2006, 09:11 PM   #7
kenzo
1st Gear Newbie
 
Join Date: Feb 2005
Location: Toronto
Posts: 43
Good for you, otherwise it's gonna be another $3000.
Wondering what's the problem that cost $400...
kenzo is offline   Reply With Quote
Old 04-03-2006, 10:59 PM   #8
Justin e36
---
 
Justin e36's Avatar
 
Join Date: May 2003
Location: etobicoke
Posts: 12,331
Send a message via ICQ to Justin e36 Send a message via AIM to Justin e36 Send a message via Yahoo to Justin e36
Interesting.. keep us updated Airbalancer...
Justin e36 is offline   Reply With Quote
Old 04-04-2006, 12:13 AM   #9
BMWCERT
1st Gear Newbie
 
Join Date: Jan 2006
Location: Brampton
Posts: 7
if the exterior temp sensor is below i think 7 degress, the soft top may not work
BMWCERT is offline   Reply With Quote
Old 04-04-2006, 01:17 AM   #10
kenzo
1st Gear Newbie
 
Join Date: Feb 2005
Location: Toronto
Posts: 43
Quote:
Originally Posted by BMWCERT
if the exterior temp sensor is below i think 7 degress, the soft top may not work
It works, I tried it, for just...heehee..you know...

I'll say, "if the car is more than 4 yrs old, anything may not work"....heehee
kenzo is offline   Reply With Quote
Old 04-04-2006, 07:09 AM   #11
Airbalancer
2nd Gear Member
 
Join Date: May 2005
Location: Cobourg Ontario
Posts: 149
here a link to a thread for her ride home
http://maxbimmer.com/forums/showthre...015#post778015
still wanting to see invoice from wife
Airbalancer is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 01:52 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.