Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E36 (1991 - 1999)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 01-24-2006, 06:05 PM   #16
T.Dot_E30
Classifieds Moderator
 
T.Dot_E30's Avatar
 
Join Date: Apr 2003
Location: T.Dot
Posts: 9,306
Quote:
Originally Posted by Justin e36

That's right.. sorry. I meant under the vehicle itself on the left side of the tranny.

J
ok, great....just wanted to make sure you got the right part.

Goodluck with the fix.
__________________
T.Dot_E30 is online now   Reply With Quote
Old 01-24-2006, 07:36 PM   #17
Justin e36
---
 
Justin e36's Avatar
 
Join Date: May 2003
Location: etobicoke
Posts: 12,331
Send a message via ICQ to Justin e36 Send a message via AIM to Justin e36 Send a message via Yahoo to Justin e36
Didn't work!... bah, brake fluid is messy when under there.

Anyway... I pulled my old part out.. it seemed fine... (hmm?).. so I swap in the replacement part, bleed it, and the clutch is exactly as it was before.

Just did what I didn't want to do.. replace parts for no reason.. grr. I'm thinking maybe clutch master cylinder now?
Justin e36 is offline   Reply With Quote
Old 01-24-2006, 07:55 PM   #18
Justin e36
---
 
Justin e36's Avatar
 
Join Date: May 2003
Location: etobicoke
Posts: 12,331
Send a message via ICQ to Justin e36 Send a message via AIM to Justin e36 Send a message via Yahoo to Justin e36
Also, when I removed the slave cylinder from the tranny, it seemed empty in there.. I was expecting a bit of fluid to come out.. but nothing. Is this normal? The only time fluid came out was when I removed the fluid hose itself.
Justin e36 is offline   Reply With Quote
Old 01-24-2006, 07:59 PM   #19
Furious
BMW again.
 
Furious's Avatar
 
Join Date: Feb 2002
Location: Toronto
Posts: 6,088
i think thats normal i dont recall anything when i did my swap

... you never did say how the pressure plate turned out? it really sounded like you broke some of the teeth.
Furious is offline   Reply With Quote
Old 01-24-2006, 08:01 PM   #20
propr'one
op sucks cock
 
propr'one's Avatar
 
Join Date: Jun 2004
Location: T.
Posts: 17,697
Send a message via MSN to propr'one
i can come kick your car and talk shit to it. or you can do the same. just tell it to "get its shit together" and "stop fooling around"

and remind it to "stay off drugs"

if you need a ride to go pick up more parts later, gimme a shout, you know the #
__________________
d1s bulb canada

Hot: 2001 Estoril M RoadsterZCP 19's michelin supersports, ZHP knob, JL 8W3
Cold: 2002 TiAg M3 6mt ZCP 19's michelin supersports, deoranged, dechromed, led tails, ZHP knob, UUC SS v3, GROM, OEM 18's w310's,
hid headlights hid kit
propr'one is online now   Reply With Quote
Old 01-24-2006, 08:06 PM   #21
Justin e36
---
 
Justin e36's Avatar
 
Join Date: May 2003
Location: etobicoke
Posts: 12,331
Send a message via ICQ to Justin e36 Send a message via AIM to Justin e36 Send a message via Yahoo to Justin e36
Quote:
Originally Posted by Furious
i think thats normal i dont recall anything when i did my swap

... you never did say how the pressure plate turned out? it really sounded like you broke some of the teeth.
Unable to inspect it in my driveway... perhaps the teeth are broken... difficult to say when I rarely top 3000rpm and never grind when I change gears. The car drove perfectly fine last night when I took my dad so we could go vote. Then again, I'm still on my stock clutch with over 206k on the clock.

Today, the clutch is completely dead... not even a little bit alive. It's tough to say what it can be.. might have to tow it to a shop so I can use a hoist and inspect it.

J
Justin e36 is offline   Reply With Quote
Old 01-24-2006, 08:11 PM   #22
Bruno
4th Gear Member
 
Bruno's Avatar
 
Join Date: Feb 2004
Location: Mississauga
Posts: 836
Could be the clutch, I know there is a way to measure it from the opening, but I have never done it.

Could it be that the slave isn't bleed properly? I know that I always have a hard time bleeding it, a pressure bleeder always help.

Clutch job is not to bad, time for a LTW flywheel :-), I will do mine again when I will install the new transmission in April when the weather will be warmer
__________________
Webmaster of http://www.bmwe34.net
'85 Euro 635csi M30 Turbo race car
'92 525i Touring
Bruno is offline   Reply With Quote
Old 01-24-2006, 08:15 PM   #23
Justin e36
---
 
Justin e36's Avatar
 
Join Date: May 2003
Location: etobicoke
Posts: 12,331
Send a message via ICQ to Justin e36 Send a message via AIM to Justin e36 Send a message via Yahoo to Justin e36
Quote:
Originally Posted by Bruno
Could be the clutch, I know there is a way to measure it from the opening, but I have never done it.

Could it be that the slave isn't bleed properly? I know that I always have a hard time bleeding it, a pressure bleeder always help.

Clutch job is not to bad, time for a LTW flywheel :-), I will do mine again when I will install the new transmission in April when the weather will be warmer
I would assume if it was the clutch it would've been slipping for a while first?... I would've felt it slowly dying?

I'll take that advice and try re-bleeding it tomorrow. I actually did use a pressure bleeder... I let it pour out for a good 4-5 seconds before closing the bleeder screw. I would think the clutch would be spongy if there was a bit of air in the system, similar to brakes?... Instead, there's no resistance at all... like it's not even connected to anything.
Justin e36 is offline   Reply With Quote
Old 01-24-2006, 09:45 PM   #24
325iSBimmer
///MMMM VIDA
 
325iSBimmer's Avatar
 
Join Date: Feb 2003
Location: Aurora/London
Posts: 1,399
Send a message via MSN to 325iSBimmer
Quote:
Originally Posted by Justin e36
I would assume if it was the clutch it would've been slipping for a while first?... I would've felt it slowly dying?

I'll take that advice and try re-bleeding it tomorrow. I actually did use a pressure bleeder... I let it pour out for a good 4-5 seconds before closing the bleeder screw. I would think the clutch would be spongy if there was a bit of air in the system, similar to brakes?... Instead, there's no resistance at all... like it's not even connected to anything.
From what I read here you already swaped a new slave cylinder in there? if thats the case it could be the seals in the master. Sometimes masters can leak interanally where the fluid goes past the seal and when u press the pedal all the fluid just goes around the seal and doesnt cause the slave to move out and disengage the clutch from the flywheel which wouldnt allow to chage gears at all. you wouldn't be able to get it in gear (or it will grind like a couger at a dance bar). make sure everything else in is working order and maybe see if you can pull the master aways from the brake booster and chekc to see if theres any fluid seeping in bhind into the booster
__________________
UNDER CONSTRUCTION
325iSBimmer is offline   Reply With Quote
Old 01-24-2006, 11:59 PM   #25
mirek
6th Gear Member
 
mirek's Avatar
 
Join Date: Nov 2003
Location: Canada
Posts: 5,454
yeah, it's either master or slave...
mirek is offline   Reply With Quote
Old 01-25-2006, 02:42 AM   #26
propr'one
op sucks cock
 
propr'one's Avatar
 
Join Date: Jun 2004
Location: T.
Posts: 17,697
Send a message via MSN to propr'one
just out of curiosity, i was on realoem and was looking at some sensors (for something not clutch related) and isn't there a sensor for the master slave cylinder? if so, wouldn't that mean your CEL would come on if that was the problem?

just curious..
__________________
d1s bulb canada

Hot: 2001 Estoril M RoadsterZCP 19's michelin supersports, ZHP knob, JL 8W3
Cold: 2002 TiAg M3 6mt ZCP 19's michelin supersports, deoranged, dechromed, led tails, ZHP knob, UUC SS v3, GROM, OEM 18's w310's,
hid headlights hid kit
propr'one is online now   Reply With Quote
Old 01-25-2006, 07:50 AM   #27
Bruno
4th Gear Member
 
Bruno's Avatar
 
Join Date: Feb 2004
Location: Mississauga
Posts: 836
I find bleeding the clutch being a major pain. What I usually do, I connect it to the clutch line then I push the rod inside the slave cylinder to force the air out, then I install it and I pressure bleed it.

When my clutch failed on my 535i, it never slipped, it just failed, my clutch pedal went all the way to the floor and that was the end of it. I changed the master and slave cylinder and bled the circuit for ages until I decided the change the clutch.... and the clutch was dead.
__________________
Webmaster of http://www.bmwe34.net
'85 Euro 635csi M30 Turbo race car
'92 525i Touring
Bruno is offline   Reply With Quote
Old 01-25-2006, 10:51 AM   #28
Proliphic
Trying to stay on 4wheels
 
Proliphic's Avatar
 
Join Date: Nov 2005
Location: Mississauga
Posts: 995
Send a message via MSN to Proliphic
well justin if you do need some clutch parts lemme know I still got my pressure plate and disc.. if u need them lemme know.. u got my #
__________________
1.
Granite Silver '92 325i
Mark D (93) Chip
Motronix CAI
(Magic Fairy Dust )
Strut Brace
APEX Sport Springs
18" M3 CSL look-a-like's
Clear Corners All Around
6000K HID's
Thinline Angel Eyes

2.
Black/Silver 2000 Suzuki Hayabusa GSX1300R
8000K HID's
Clear Signals
(More to come)
Proliphic is offline   Reply With Quote
Old 01-26-2006, 11:06 AM   #29
the bachelor
2nd Gear Member
 
Join Date: Jan 2006
Location: Brampton
Posts: 89
I just had the same problem as you last night and I replaced the slave a few weeks ago. Looks like a master, so have you purchased one and where did you find the best price? Have you replaced yours yet and was it a bitch to get at? Damn, if we had running cars, then we could help eachother out on this one.

Shawn
416-457-9178
the bachelor is offline   Reply With Quote
Old 01-26-2006, 11:46 AM   #30
mirek
6th Gear Member
 
mirek's Avatar
 
Join Date: Nov 2003
Location: Canada
Posts: 5,454
if you had running cars you wouldn't need to help eachother out
mirek is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 09:36 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.