Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E30 (1983 - 1991)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 01-17-2006, 01:57 PM   #1
sic///M
4th Gear Member
 
Join Date: Mar 2005
Location: nowhere
Posts: 777
Shuddering on Acceleration..help plz

the car is shuddering on acceleration, but if i come back on the throttle and continue to accelerate slowly there is no shudder. any faster on the throttle and it would shudder. Its a 91 318is
sic///M is offline   Reply With Quote
Old 01-17-2006, 03:17 PM   #2
BmW1718
5th Gear Member
 
Join Date: Apr 2005
Location: Toronto . ontario
Posts: 960
Send a message via MSN to BmW1718
shudder meaning??? when u press the gas hard on acceleration the rpm goes HIGH and the car is not moving??? my car has this problem don't no what it is
BmW1718 is offline   Reply With Quote
Old 01-17-2006, 03:53 PM   #3
Mavrick
2nd Gear Member
 
Join Date: Aug 2005
Location: Collingwood
Posts: 156
Our 95 525i has this problem. Very easy acceleration is not a problem, but moderate to heavy throttle at lower RPM and the driveline shudders for 2 seconds or so.
Mavrick is offline   Reply With Quote
Old 01-17-2006, 04:06 PM   #4
sic///M
4th Gear Member
 
Join Date: Mar 2005
Location: nowhere
Posts: 777
i dont think its a good thing. im gonna try to figure it out. could be a mount. ill post once i do.
sic///M is offline   Reply With Quote
Old 01-17-2006, 04:16 PM   #5
sic///M
4th Gear Member
 
Join Date: Mar 2005
Location: nowhere
Posts: 777
Quote:
Originally Posted by Mavrick
Our 95 525i has this problem. Very easy acceleration is not a problem, but moderate to heavy throttle at lower RPM and the driveline shudders for 2 seconds or so.
puls, thats exactly it if anyone has any ideas
sic///M is offline   Reply With Quote
Old 01-21-2006, 04:15 PM   #6
sic///M
4th Gear Member
 
Join Date: Mar 2005
Location: nowhere
Posts: 777
i think ive figured it out. my alternator was gone so i wasnt gettin good spark. the engine is just flooding when all the gasses arent burnt up and creates deposits. i installed a new alternator and the car is runnin like a champ. ur alternators are goin or spark plugs. ignitions system etc.
sic///M is offline   Reply With Quote
Old 01-21-2006, 04:17 PM   #7
ZiMMie
6th Gear Member
 
Join Date: Oct 2002
Location: T-Dot
Posts: 9,919
Send a message via ICQ to ZiMMie Send a message via MSN to ZiMMie
next time u need an alternator let me know i know a place that will rebuild ur old one for 100$
__________________


www.StanceFactory.com
ZiMMie is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 01:18 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.