Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > Misc > Off-topic
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 01-14-2006, 05:58 PM   #1
Tommy Boy
bAaAM!
 
Tommy Boy's Avatar
 
Join Date: Jul 2003
Location: Mississauga
Posts: 708
Mouse Prolems!?!?



My girlfriends bro plugged in his ipod nano USP cord into the USP port but his usb cord was fudged up and it turned off the computer, now the computer works but the mouse does not respond, i checked the computer information and it says that the mouse in attached...i was wondering if any one knows what is wrong and what i should do
thanks
Tommy Boy is offline   Reply With Quote
Old 01-14-2006, 06:27 PM   #2
Justin e36
---
 
Justin e36's Avatar
 
Join Date: May 2003
Location: etobicoke
Posts: 12,331
Send a message via ICQ to Justin e36 Send a message via AIM to Justin e36 Send a message via Yahoo to Justin e36
The USB port might be fried.

try plugging the mouse into another USB port.
try plugging something else into the non-functional USB port.

if you have no USB ports available, but the mouse works, then get a USB > PS/2 adapter for your mouse, and plug it into your PS/2 plug.
Justin e36 is offline   Reply With Quote
Old 01-14-2006, 07:11 PM   #3
AMG_POWER
500HP Member
 
Join Date: May 2002
Location: Toronto, Canada
Posts: 9,691
Format C
__________________
AMG_POWER is offline   Reply With Quote
Old 01-14-2006, 08:18 PM   #4
Tommy Boy
bAaAM!
 
Tommy Boy's Avatar
 
Join Date: Jul 2003
Location: Mississauga
Posts: 708
FOrmat c? what is that?, i plugged in the video camera and that is not working as well, i am pretty sure the usp port is fried, but it is possible to not fix the usb port and get an adapter for the mouse eh, how much is that?
Tommy Boy is offline   Reply With Quote
Old 01-14-2006, 08:48 PM   #5
Gamite
Moderator
 
Gamite's Avatar
 
Join Date: Dec 2001
Location: Toronto
Posts: 21,082
do you have more than one USB port? try switching them up.
__________________
www.gamite.net

Gamite is offline   Reply With Quote
Old 01-14-2006, 10:08 PM   #6
Jari
4th Gear Member
 
Jari's Avatar
 
Join Date: Apr 2002
Location: Beeton ON
Posts: 672
Damn thats a weird coincidance. My optical mouse quit working today. Doesnt matter which usb port it's plugged into. If I reboot, it lights up and works for maybe 5-10 minutes, and then quits. I finally gave up and plugged in an old serial port mouse. Wonder whats going on....
Jari is offline   Reply With Quote
Old 01-14-2006, 10:40 PM   #7
Gamite
Moderator
 
Gamite's Avatar
 
Join Date: Dec 2001
Location: Toronto
Posts: 21,082
Quote:
Originally Posted by Jari
Damn thats a weird coincidance. My optical mouse quit working today. Doesnt matter which usb port it's plugged into. If I reboot, it lights up and works for maybe 5-10 minutes, and then quits. I finally gave up and plugged in an old serial port mouse. Wonder whats going on....
its an optical virus.
__________________
www.gamite.net

Gamite is offline   Reply With Quote
Old 01-14-2006, 11:01 PM   #8
E36er
West Coast Contact!
 
E36er's Avatar
 
Join Date: Sep 2004
Location: Kelowna
Posts: 1,358
wow same here, my old wireless mouse (with the USB thingy) stoped working, but the port was still alright (as far as i know)

strange
__________________
E36er is offline   Reply With Quote
Old 01-15-2006, 01:12 AM   #9
Deep 3.2TL
6th Gear Member
 
Deep 3.2TL's Avatar
 
Join Date: May 2004
Location: Milton
Posts: 3,230
Quote:
Originally Posted by Tommy Boy
My girlfriends bro plugged in his ipod nano USP cord into the USP port but his usb cord was fudged up and it turned off the computer, now the computer works but the mouse does not respond, i checked the computer information and it says that the mouse in attached...i was wondering if any one knows what is wrong and what i should do
thanks

Go buy a new notebook for $450...

Deep
Deep 3.2TL is offline   Reply With Quote
Old 01-15-2006, 01:16 AM   #10
WhadUpp
BIG BIG WHEELS
 
WhadUpp's Avatar
 
Join Date: Nov 2002
Location: here and there
Posts: 4,417
Quote:
Originally Posted by AMG_POWER
Format C


Formatting C is not the answer everytime you get computer troubles.
WhadUpp is offline   Reply With Quote
Old 01-15-2006, 01:09 PM   #11
Tommy Boy
bAaAM!
 
Tommy Boy's Avatar
 
Join Date: Jul 2003
Location: Mississauga
Posts: 708
haha i told my girl friend dad and he flipped...i swear his son always breaks shit lol, but it isnt that big of a deal, right now i gotta use the tab botton and the keyboard to get around the web and it blows.....
Tommy Boy is offline   Reply With Quote
Old 01-15-2006, 01:32 PM   #12
sirex
King Sirex
 
Join Date: Aug 2002
Location: Toronto
Posts: 9,850
you only have 2 usb ports?

dont bother getting a USB to PS2 attachemnt.. that probalby costs 5 $ on its own.. you can buy a mouse for ps2 at that price.
sirex is offline   Reply With Quote
Old 01-15-2006, 01:44 PM   #13
Tommy Boy
bAaAM!
 
Tommy Boy's Avatar
 
Join Date: Jul 2003
Location: Mississauga
Posts: 708
for a quick fix i think were getting a ps2 mouse, the only thing is my g/f's bro wont be able to put music on his ipod untill the usb port is replaced, how much is it to replace the usb port or to get it fixed....
Tommy Boy is offline   Reply With Quote
Old 01-15-2006, 01:50 PM   #14
Justin e36
---
 
Justin e36's Avatar
 
Join Date: May 2003
Location: etobicoke
Posts: 12,331
Send a message via ICQ to Justin e36 Send a message via AIM to Justin e36 Send a message via Yahoo to Justin e36
it'll cost around $30 for your local computer store to soldier a new USB port on. Not difficult to do at all.
Justin e36 is offline   Reply With Quote
Old 01-15-2006, 01:53 PM   #15
Deep 3.2TL
6th Gear Member
 
Deep 3.2TL's Avatar
 
Join Date: May 2004
Location: Milton
Posts: 3,230
Quote:
Originally Posted by Justin e36
it'll cost around $30 for your local computer store to soldier a new USB port on. Not difficult to do at all.

Dude - where do you go to get that done? Our minimum charge is 1/2 hour labour, which is $45... But then again, our techs are certified by IBM, Toshiba, Okidata, Lexmark, HP/Compaq, etc....

Deep
Deep 3.2TL is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 04:46 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Maxbimmer Copyright 2001 - 2015