Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E30 (1983 - 1991)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 01-11-2006, 04:44 PM   #1
BMW325BMW
Commando
 
BMW325BMW's Avatar
 
Join Date: Aug 2004
Location: markham
Posts: 912
stereo install/ antenna problems

up until now i have just been to lazy to actually check why my antenna does not work anymore. it was working fine up until i installed my amp and sub. i thought maybe there was a loose connection somewhere but i pulled the deck today and checked the antenna in the trunk. everything is connected. has anyone else run into this problem? any suggestions?
thanks for any input
BMW325BMW is offline   Reply With Quote
Old 01-11-2006, 05:32 PM   #2
Jordan
6th Gear Member
 
Join Date: Feb 2003
Location: MaxBimmer, home of Nazi's,
Posts: 2,478
Send a message via AIM to Jordan
There is a fairly large solid white wire in the dash around the headunit that needs +12v for the antenna to go up. At the antenna there are 3 wires.

Red (constant key on +12v)
Black (ground)
White (HU tuner +12v)

Turn key on to last position before start. Apply +12v to the white wire at the antenna. Antenna should go up. If it does not check for +12v at the red wire at the antenna. If no voltage there the problem is the red wire.

Red wire runs to the front of the car and plugs into the main molex connector on the firewall behind the ABS computer. From there it goes straight to the fusebox. Fuse 12 I think, but don't hold me to that.
Jordan is offline   Reply With Quote
Old 01-11-2006, 05:36 PM   #3
King Luis
The King.
 
King Luis's Avatar
 
Join Date: May 2003
Location: Milton
Posts: 7,380
Send a message via MSN to King Luis
i'm assuming jordan doesn't have antenna/radio but if you do how did you mount your new one?
or
is there anywhere i can put an antenna that wouldn't be visible outside the car?
i know newer cars have them in the rear window. btw, i don't have a power one and my reception isn't too good with any station. sometimes its good, other times it sucks.
__________________
Current:2013 Candy White VW Golf TDI
Mods: TBD.

Sold:2004 Silver Gray M3
Mods: Dice Unit, EAS Angel Eyes, Painted Reflectors, CSL Diffuser, Smoked Corners, PSS10s, 15mm Front and 10mm Rear Spacers.

Gone:1990 Brilliantrot 325is
Mods: Alpine speakers and HU, Euro Projectors, Magnaflow Muffler, Euro Smoked Tails and GC Coilovers.
King Luis is offline   Reply With Quote
Old 01-11-2006, 05:56 PM   #4
Jordan
6th Gear Member
 
Join Date: Feb 2003
Location: MaxBimmer, home of Nazi's,
Posts: 2,478
Send a message via AIM to Jordan
I don't a antenna. I welded over the whole and shaved it.

I don't even have a radio/stereo/speakers anymore. Sold it all.

No tunes.

Most new BMW's have a second matrix in the rear window for the antenna. This isn't an option on a e30. You can't just use the defroster matrix. Won't work.

Use a e30 M3 style antenna, or the ones that stick on the rear glass.
Jordan is offline   Reply With Quote
Old 01-11-2006, 06:19 PM   #5
e30_kid89
The Afro-stig
 
e30_kid89's Avatar
 
Join Date: Nov 2005
Location: TDot West End
Posts: 4,589
Send a message via MSN to e30_kid89
so jordan u have nothing in ur car at all? do u plan to keep it that way??
__________________
e30_kid89 is offline   Reply With Quote
Old 01-11-2006, 06:30 PM   #6
Jordan
6th Gear Member
 
Join Date: Feb 2003
Location: MaxBimmer, home of Nazi's,
Posts: 2,478
Send a message via AIM to Jordan
Yes, yes.

Dude you can't hear the system unless it was freaking cranked beyond a comfortable level anyways.

I have headers, straight mid section, and a straight through muffler that is basicly for looks. I also do not have a single ounce of sound deadening. Shit is loud.
Jordan is offline   Reply With Quote
Old 01-11-2006, 06:31 PM   #7
BMW325BMW
Commando
 
BMW325BMW's Avatar
 
Join Date: Aug 2004
Location: markham
Posts: 912
all the wires that are left loose are the ones that used to run to the factory amp... i found 2 white wires, both with female plugs on them, but no red wire
if it helps it's an 87 325i
BMW325BMW is offline   Reply With Quote
Old 01-11-2006, 06:58 PM   #8
e30_kid89
The Afro-stig
 
e30_kid89's Avatar
 
Join Date: Nov 2005
Location: TDot West End
Posts: 4,589
Send a message via MSN to e30_kid89
Quote:
Originally Posted by Jordan
Yes, yes.

Dude you can't hear the system unless it was freaking cranked beyond a comfortable level anyways.

I have headers, straight mid section, and a straight through muffler that is basicly for looks. I also do not have a single ounce of sound deadening. Shit is loud.
wut did u fill the big hole in the dash with?
__________________
e30_kid89 is offline   Reply With Quote
Old 01-11-2006, 09:07 PM   #9
paul christians
87325is///MR.EVIL
 
Join Date: Feb 2004
Location: ajax
Posts: 7,751
ONE of the white wires will another colour on it.
__________________
87is325///2.7L..EVIL.....
03 beige GRAND AM and 94 white (slamed) PROTEGE
paul christians is offline   Reply With Quote
Old 01-12-2006, 10:11 AM   #10
AMI Motorsports
3rd Gear Member
 
Join Date: Sep 2003
Location: Barrie, ON
Posts: 354
http://www.stylinconcepts.com/parts....categoryid=286

Here is a kit I have used before.
__________________
Authorized distributor for FK Automotive, Rieger Tuning (all original parts, NO copies!!), Konigseder Tuning
Coilovers, Body Kits, Taillights & more...
AMI Motorsports is offline   Reply With Quote
Old 01-12-2006, 07:31 PM   #11
BMW325BMW
Commando
 
BMW325BMW's Avatar
 
Join Date: Aug 2004
Location: markham
Posts: 912
Quote:
Originally Posted by AMI Motorsports
and it plugs in to the regular antenna jack? and good signal?

and both white wires are useless... as far as i can tell
BMW325BMW is offline   Reply With Quote
Old 01-13-2006, 12:13 PM   #12
AMI Motorsports
3rd Gear Member
 
Join Date: Sep 2003
Location: Barrie, ON
Posts: 354
Quote:
Originally Posted by BMW325BMW
and it plugs in to the regular antenna jack? and good signal?

and both white wires are useless... as far as i can tell
Correct worked on my Jeep fine.
__________________
Authorized distributor for FK Automotive, Rieger Tuning (all original parts, NO copies!!), Konigseder Tuning
Coilovers, Body Kits, Taillights & more...
AMI Motorsports is offline   Reply With Quote
Old 01-13-2006, 01:33 PM   #13
1BADRIDE
TECHGURU
 
Join Date: Aug 2004
Location: Lakefield, ON
Posts: 1,890
Send a message via MSN to 1BADRIDE
BMW325BMW...I met you once before @ Sunoco McCowan/14th. If you want, pass by and I'll look at the wiring. I had no problem fixing my antenna, and I have a complete testing and working unit handy as well.
__________________
2010 BMW 335D - Many mods to come!
1BADRIDE is offline   Reply With Quote
Old 01-13-2006, 06:36 PM   #14
BMW325BMW
Commando
 
BMW325BMW's Avatar
 
Join Date: Aug 2004
Location: markham
Posts: 912
sounds good... pm me and leave me an addy or number i can reach u at... any help would be great
BMW325BMW is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 01:23 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.