Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E30 (1983 - 1991)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 12-26-2005, 03:04 PM   #1
e30_kid89
The Afro-stig
 
e30_kid89's Avatar
 
Join Date: Nov 2005
Location: TDot West End
Posts: 4,595
Send a message via MSN to e30_kid89
my drive axle is no more!

:friday night after i finished up the wheel bearings n all that my big brother wanted to take the e30 for a spin around the block so i went outside with him to watch. as he went out the drive way everything was iight until i guess he started to go foward thats when i heard a huge CRUNCH followed by lil cruching noises.. so my bro decided to bring the car back in.. by the time he did it got so bad that no power was going to the wheels so me him and my dad had to push the car back in the drive way...today i decided to jack up the car and check out wut happened and this is wut i found along with sum ball bearings on the floor and road:


im guessing the casing was staring to crack or give way and it couldnt take the force of the diff so it ripped itself off at the outer cv joint...gonna prolly order one tommroe
Attached Images
File Type: jpg DSC00061.JPG (142.8 KB, 89 views)
File Type: jpg DSC00062.JPG (143.2 KB, 83 views)
__________________
e30_kid89 is offline   Reply With Quote
Old 12-26-2005, 03:28 PM   #2
Understated
7th Gear [SMG III] Member
 
Understated's Avatar
 
Join Date: Sep 2003
Location: location location
Posts: 9,955
whoa that looks brutal....almost like a blood splatter lol
Understated is offline   Reply With Quote
Old 12-26-2005, 06:51 PM   #3
Jordan
6th Gear Member
 
Join Date: Feb 2003
Location: MaxBimmer, home of Nazi's,
Posts: 2,478
Send a message via AIM to Jordan
You did that. 100% your fault.

You didn't reinstall the CV joint properly.
Jordan is offline   Reply With Quote
Old 12-26-2005, 07:12 PM   #4
Gammaraid
1st Gear Newbie
 
Gammaraid's Avatar
 
Join Date: Aug 2004
Location: T-dot
Posts: 14
Send a message via MSN to Gammaraid Send a message via Yahoo to Gammaraid
i was also with him when we did the drive axle. we went 100 percent by the book and double/triple checked but it still ****ed itself like that
Gammaraid is offline   Reply With Quote
Old 12-26-2005, 07:27 PM   #5
e30_kid89
The Afro-stig
 
e30_kid89's Avatar
 
Join Date: Nov 2005
Location: TDot West End
Posts: 4,595
Send a message via MSN to e30_kid89
^^^yea exactly...oh well im gettin a new one tommrow. no biggie!
__________________
e30_kid89 is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 01:26 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Maxbimmer Copyright 2001 - 2014