Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E30 (1983 - 1991)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 12-14-2005, 03:42 PM   #1
wd948
2nd Gear Member
 
Join Date: Sep 2005
Location: chicoutimi
Posts: 192
idling problem

when i start the car its fine, i keep around 800 but after i have driven a while than when i get to neutral im running at 1200rpm, any idea what could be the problem, i have a 325e
i use to have that sort of problem but it was because my fuel pump was done so it was just changed
wd948 is offline   Reply With Quote
Old 12-14-2005, 04:33 PM   #2
Wannabe
Northwood.
 
Wannabe's Avatar
 
Join Date: Apr 2004
Location: Oakville
Posts: 1,969
it could be the idler control valve.. i believe Eurostyle has one for an Eta
__________________
Current - 2011 Jeep Grand Cherokee Laredo
2010 Jeep Patriot North All-season
2009 Jeep Wrangler Unlimited Sahara
2002 Dodge Durango SXT
1985 BMW 325e
1998 Pontiac Grand Prix GTP
1995 Nissan Altima SE
1994 Mazda MX-6 RS
1984 Buick Riviera
Wannabe is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 08:49 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.