Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E36 (1991 - 1999)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 12-08-2005, 05:01 PM   #1
bmdbley'sBro
wouldu like some tinfoil?
 
bmdbley'sBro's Avatar
 
Join Date: Apr 2005
Location: in your attic!
Posts: 4,645
High idle

pretend my OBD1 318is was stock & tell me what could make a car
idle at a solid 1400 or 1500 rpm's
Only Once it warms up though!
It likes to bounce a bit 100/200 rpm's settles to 1500 sometimes but starts
bouncing again.

Now what could make a FI'd car do that

elp
__________________
bmdbley'sBro is offline   Reply With Quote
Old 12-08-2005, 07:07 PM   #2
Justin e36
---
 
Justin e36's Avatar
 
Join Date: May 2003
Location: etobicoke
Posts: 12,331
Send a message via ICQ to Justin e36 Send a message via AIM to Justin e36 Send a message via Yahoo to Justin e36
... air leak.
too much air getting sucked in, ECU is compensating by adding more fuel, the end result is... a high idle.

it could also be a problem with your ICV.

Since we're talking FI though.. it could also be a problem with engine management software.
Justin e36 is offline   Reply With Quote
Old 12-09-2005, 11:41 AM   #3
bmdbley'sBro
wouldu like some tinfoil?
 
bmdbley'sBro's Avatar
 
Join Date: Apr 2005
Location: in your attic!
Posts: 4,645
Quote:
Originally Posted by Justin e36

Since we're talking FI though.. it could also be a problem with engine management software.
"management software" wish i had some

if it was a Air leak wouldn't the car Idle high when it's cold, right at start up?
it seems to idle Ok until it warms up.

ICV was cleaned good few weeks back, car doesn't come anywhere near stalling lately..
Also got a new 02, 3,4 days ago.
__________________
bmdbley'sBro is offline   Reply With Quote
Old 12-12-2005, 05:58 PM   #4
bmdbley'sBro
wouldu like some tinfoil?
 
bmdbley'sBro's Avatar
 
Join Date: Apr 2005
Location: in your attic!
Posts: 4,645
The idle returned to normal

took like 3 days after a new 02 was installed to adjust?
it's the only thing that has changed?


my abs light comes on on startups now & then: intermittently
__________________
bmdbley'sBro is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 08:36 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.