Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E30 (1983 - 1991)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 12-05-2005, 07:18 PM   #1
e30_kid89
The Afro-stig
 
e30_kid89's Avatar
 
Join Date: Nov 2005
Location: TDot West End
Posts: 4,589
Send a message via MSN to e30_kid89
Rear hub & axle nut

im gonna have to be removing the rear hub in order to replace the left rear backing plate....but i dont wanna start it knowing anything needs to be replaced...does any body kno or can any body tell me if ne of these parts need to be replaced or wen im done changing the plate i can just stick everything back on there?
__________________
e30_kid89 is offline   Reply With Quote
Old 12-05-2005, 07:56 PM   #2
Jordan
6th Gear Member
 
Join Date: Feb 2003
Location: MaxBimmer, home of Nazi's,
Posts: 2,478
Send a message via AIM to Jordan
You will destroy the wheel bearing when you remove the hub. You will need a new wheel bearing.

You will need a new nut, and locking plate.

You will need special tools to remove the hub assemby, to drive out the halfshaft, and to install the hub assemby without destroying the new wheel bearing.

This really is not a DIY job.

Bend your backing plate so it isn't hitting anything, and live with it.
Jordan is offline   Reply With Quote
Old 12-05-2005, 08:15 PM   #3
e30_kid89
The Afro-stig
 
e30_kid89's Avatar
 
Join Date: Nov 2005
Location: TDot West End
Posts: 4,589
Send a message via MSN to e30_kid89
****......the previous owner told me it was because of the backing plate that the ebrakes werent working.....wen i took a look i seen the acutator was actually damaged and i have a gut feeling the plate doesnt really have anything to do with the ebrake unless the holes to put in the springs r rusted out and bigger than they need to be. im going to try to put on the all the ebrake parts since i took em all off and see where to go from there. thanks for the warning jordan lol
__________________
e30_kid89 is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 05:34 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.