Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E36 (1991 - 1999)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 11-06-2005, 10:48 PM   #1
propr'one
op sucks cock
 
propr'one's Avatar
 
Join Date: Jun 2004
Location: T.
Posts: 17,691
Send a message via MSN to propr'one
Traction control

My ASC+T light (the one that turns on when you turn asc+t off) turned on today on the highway. Pushing the ASC+T button did nothing. When i restarted the car it fixed. It happened again eventually though. Idea's?
__________________
d1s bulb canada

Hot: 2001 Estoril M RoadsterZCP 19's michelin supersports, ZHP knob, JL 8W3
Cold: 2002 TiAg M3 6mt ZCP 19's michelin supersports, deoranged, dechromed, led tails, ZHP knob, UUC SS v3, GROM, OEM 18's w310's,
hid headlights hid kit
propr'one is online now   Reply With Quote
Old 11-07-2005, 08:57 AM   #2
Justin e36
---
 
Justin e36's Avatar
 
Join Date: May 2003
Location: etobicoke
Posts: 12,331
Send a message via ICQ to Justin e36 Send a message via AIM to Justin e36 Send a message via Yahoo to Justin e36
one of your wheel sensors is dying, or one of your tires is worn more than the others.
Justin e36 is offline   Reply With Quote
Old 11-07-2005, 09:10 AM   #3
SickFinga
Moderator
 
SickFinga's Avatar
 
Join Date: Jan 2002
Location: Location:
Posts: 16,439
Quote:
Originally Posted by Justin e36
one of your wheel sensors is dying, or one of your tires is worn more than the others.
that would trigger ABS light too.

Maybe your ASC relay needs a replacing?
SickFinga is online now   Reply With Quote
Old 11-07-2005, 09:54 AM   #4
Justin e36
---
 
Justin e36's Avatar
 
Join Date: May 2003
Location: etobicoke
Posts: 12,331
Send a message via ICQ to Justin e36 Send a message via AIM to Justin e36 Send a message via Yahoo to Justin e36
Not always. Sam on this forum (don't know his username on here though), had this problem. Checked relays, no luck. I gave him a new computer to try out, no luck. Turned out to be one of wheel sensors was intermittent. It tested as working with the VU meter, but he replaced it anyway---and that fixed the problem. But you're right, it would be much easier to check out the relay under the hood first. I think I have a few extra ASC and ABS relays kicking around somewhere too.
Justin e36 is offline   Reply With Quote
Old 11-07-2005, 09:56 PM   #5
propr'one
op sucks cock
 
propr'one's Avatar
 
Join Date: Jun 2004
Location: T.
Posts: 17,691
Send a message via MSN to propr'one
Is there a writeup somewhere on how to check if it is the relay? Especially since its winter i really want my asc+t to work 100%
__________________
d1s bulb canada

Hot: 2001 Estoril M RoadsterZCP 19's michelin supersports, ZHP knob, JL 8W3
Cold: 2002 TiAg M3 6mt ZCP 19's michelin supersports, deoranged, dechromed, led tails, ZHP knob, UUC SS v3, GROM, OEM 18's w310's,
hid headlights hid kit
propr'one is online now   Reply With Quote
Old 11-07-2005, 11:07 PM   #6
98Dinan3
6th Gear Member
 
98Dinan3's Avatar
 
Join Date: Jun 2005
Location: Hamilton
Posts: 2,586
Send a message via MSN to 98Dinan3
yep wheel sensor starting to go. had the same thing. Started as asc, then became asc and abs lights.
98Dinan3 is offline   Reply With Quote
Old 11-08-2005, 01:35 AM   #7
propr'one
op sucks cock
 
propr'one's Avatar
 
Join Date: Jun 2004
Location: T.
Posts: 17,691
Send a message via MSN to propr'one
How much is it to repair a wheel sensor?
__________________
d1s bulb canada

Hot: 2001 Estoril M RoadsterZCP 19's michelin supersports, ZHP knob, JL 8W3
Cold: 2002 TiAg M3 6mt ZCP 19's michelin supersports, deoranged, dechromed, led tails, ZHP knob, UUC SS v3, GROM, OEM 18's w310's,
hid headlights hid kit
propr'one is online now   Reply With Quote
Old 11-08-2005, 07:55 AM   #8
Justin e36
---
 
Justin e36's Avatar
 
Join Date: May 2003
Location: etobicoke
Posts: 12,331
Send a message via ICQ to Justin e36 Send a message via AIM to Justin e36 Send a message via Yahoo to Justin e36
finding out if its the relay is simple. the relay is in your fuse box, the orange one is ASC and the red one is ABS. You can test them with a volt meter, or try swapping them with someone else's.

Replacing the wheel sensor will run you around $70-$90 for a used one by my estimation. (going by standard labour costs.) You can do it yourself relatively easily though.
Justin e36 is offline   Reply With Quote
Old 11-08-2005, 09:23 AM   #9
98Dinan3
6th Gear Member
 
98Dinan3's Avatar
 
Join Date: Jun 2005
Location: Hamilton
Posts: 2,586
Send a message via MSN to 98Dinan3
new wheel sensor cost me $120 at Cross Avenue.
98Dinan3 is offline   Reply With Quote
Old 11-10-2005, 10:15 PM   #10
PedroBMW
Hooked on Boost
 
PedroBMW's Avatar
 
Join Date: Oct 2005
Location: Windsor, Ontario
Posts: 1,208
Yeah its a wheel sensor, mine is the same.
PedroBMW is offline   Reply With Quote
Old 11-20-2005, 08:13 PM   #11
controlyar
1st Gear Newbie
 
Join Date: Oct 2005
Location: Toronto
Posts: 13
This happened to me today. My car was repaired from a small accident about a week ago and is now showing this problem.

The highbeams flashed when the lights came (ASC and ABS) on ? Is that normal - maybe trying to warn oncoming traffic

Its a 2000 328Ci.
controlyar is offline   Reply With Quote
Old 11-20-2005, 08:26 PM   #12
Justin e36
---
 
Justin e36's Avatar
 
Join Date: May 2003
Location: etobicoke
Posts: 12,331
Send a message via ICQ to Justin e36 Send a message via AIM to Justin e36 Send a message via Yahoo to Justin e36
highbeams should not flash... ? they only flashed once? or repeatedly?
Justin e36 is offline   Reply With Quote
Old 11-21-2005, 02:24 PM   #13
Storamin
2nd Gear Member
 
Storamin's Avatar
 
Join Date: Jan 2005
Location: Pittsburgh, PA
Posts: 63
if your highbeams flashed, it sounds like a problem in your electrical circuit.
Storamin is offline   Reply With Quote
Old 11-21-2005, 02:57 PM   #14
propr'one
op sucks cock
 
propr'one's Avatar
 
Join Date: Jun 2004
Location: T.
Posts: 17,691
Send a message via MSN to propr'one
what would you guys recommend i do, this problem has not reoccured since i originally posted. Should I proceed in trying to find what the problem is or just hope it doesn't come back?
__________________
d1s bulb canada

Hot: 2001 Estoril M RoadsterZCP 19's michelin supersports, ZHP knob, JL 8W3
Cold: 2002 TiAg M3 6mt ZCP 19's michelin supersports, deoranged, dechromed, led tails, ZHP knob, UUC SS v3, GROM, OEM 18's w310's,
hid headlights hid kit
propr'one is online now   Reply With Quote
Old 11-21-2005, 03:00 PM   #15
MV325IS
4th Gear Member
 
MV325IS's Avatar
 
Join Date: Oct 2005
Location: Toronto Ont
Posts: 618
!! Fix The Sunroof !!
__________________
92 325IS
|Black on Black|20% tint|
|APA450|APA2001|Smokey Tails|Bilstein Struts & Shocks|H&R Springs|B&M Short Shift|Clear Corners|
|Angel Eyes|AA GEN 3 |MOMO Quick Release|Ireland Engineering Bushings & Shock Mounts|

98 328I
MV325IS is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 12:24 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.