Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > General > General Discussion
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 10-17-2005, 12:14 PM   #1
ara325
holy old school...
 
ara325's Avatar
 
Join Date: Jul 2002
Location: ny.on.ca
Posts: 2,427
Angry Cold Start = Low Idle



HELP...when I start my car in the morning, my idle is REALLY rough and low. It idles at ~ 500 rpm's and is bordering on dying. Once the engine warms up though, the idle gets back to normal...ANY IDEAS? PLEASE...
__________________

ethirty
ara325 is offline   Reply With Quote
Old 10-17-2005, 12:49 PM   #2
bubsy12
3rd Gear Member
 
bubsy12's Avatar
 
Join Date: Jul 2004
Location: Edmonton, Alberta
Posts: 317
Send a message via ICQ to bubsy12 Send a message via AIM to bubsy12
o2 sensor going bad? they take a min to warm up
__________________
Sean

2008 Toyota Rav4 V6 AWD Sport - Daily Driver -

www.SpoolnU.com - ALPHA. SIGMA. BOOST.
bubsy12 is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 08:21 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Maxbimmer Copyright 2001 - 2015