Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > General > General Discussion
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 01-18-2002, 04:29 PM   #1
Bliss
Administrator
 
Join Date: Dec 2001
Location: Burlington, On
Posts: 3,325
*please read* setting time.

Can people tell me what time the forum shows for them? I know alot of people have been emailing me about the time being wrong. Right now the time is wrong on mine, but some say its fine for them. I want to make sure its correct for you guys. thanks.
__________________


For maXbimmer decals, please email info@maxbimmer.com
Bliss is offline   Reply With Quote
Old 01-18-2002, 04:38 PM   #2
Kaisake
2nd Gear Member
 
Join Date: Dec 2001
Location: San Francisco Bay Area
Posts: 139
Send a message via AIM to Kaisake
It's showing 7:36 a.m. but in actuality it is 12:36p.m. (PST)

I believe DTM had a similar problem when their server reset.

~Hope it gets fixed. Good Luck.
__________________


Vintage JojO SIGS, Inc.

Last edited by Kaisake; 01-18-2002 at 04:42 PM.
Kaisake is offline   Reply With Quote
Old 01-18-2002, 05:17 PM   #3
Bliss
Administrator
 
Join Date: Dec 2001
Location: Burlington, On
Posts: 3,325
thanks...how about now? The time right now is perfect for me, i dontknow about you guys. is it good?
__________________


For maXbimmer decals, please email info@maxbimmer.com
Bliss is offline   Reply With Quote
Old 01-18-2002, 05:39 PM   #4
MPRESION
5th Gear Member
 
Join Date: Dec 2001
Location: Toronto, Ontario
Posts: 938
Time is fine on mine
MPRESION is offline   Reply With Quote
Old 01-18-2002, 06:15 PM   #5
Kaisake
2nd Gear Member
 
Join Date: Dec 2001
Location: San Francisco Bay Area
Posts: 139
Send a message via AIM to Kaisake
Time is fine now. Thanks!
__________________


Vintage JojO SIGS, Inc.
Kaisake is offline   Reply With Quote
Old 01-18-2002, 07:28 PM   #6
EMPOWERD
Senior Moderator/Event-Coordinator
 
EMPOWERD's Avatar
 
Join Date: Dec 2001
Location: Mrs. Sauga
Posts: 10,146
Actually Rob,

You better get your PC checked out... the time is correct!
__________________

My YouTube video
-- RANDY SPARRE --
EMPOWERD is offline   Reply With Quote
Old 01-18-2002, 07:30 PM   #7
Bliss
Administrator
 
Join Date: Dec 2001
Location: Burlington, On
Posts: 3,325
Sorry Rob, it looks correct on mine too. Majority rules! Thanks guys!
__________________


For maXbimmer decals, please email info@maxbimmer.com
Bliss is offline   Reply With Quote
Old 01-19-2002, 09:35 AM   #8
djc0ntra
Guest
 
Posts: n/a
rob what time zone do you have set on your forum account? maybe it's not EST =)


(btw check out that thread on tint, i am asking you a couple questions)
  Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 09:43 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Maxbimmer Copyright 2001 - 2014