Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 5 series
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 04-10-2005, 07:23 PM   #1
WdpIan
1st Gear Newbie
 
Join Date: Jun 2004
Location: CT
Posts: 27
E34 Rattling/Shaking Problem...

I have a 1995 530i(5-speed manual)
When I start my car up, it shakes and rattles alot. Then when you step on the gas it makes a loud grinding noise kinda.
The Driveshaft/rear diff. also making a bumping noise.
Sometimes it will go away within a few minutes, but then when I park on a hill, or hit the breaks hard, it starts rattling and shaking again.

I just had new engine mounts put in, and I dont think this is the problem.

Could it be the spark plugs? 02 sensor/ MAF?

What could be the problem?, it started to do this during the winter, but I didnt drive it that much...
WdpIan is offline   Reply With Quote
Old 04-10-2005, 09:36 PM   #2
Gamite
Moderator
 
Gamite's Avatar
 
Join Date: Dec 2001
Location: Toronto
Posts: 21,083
Check your U joint area on the driveshaft. There's a bushing there (forgot the exact name) but it can go as well as the u joint.
__________________
www.gamite.net

Gamite is offline   Reply With Quote
Old 04-11-2005, 12:49 PM   #3
GEEE$
4th Gear Member
 
Join Date: May 2004
Location: Burlington
Posts: 648
Quote:
Originally Posted by WdpIan
I have a 1995 530i(5-speed manual)
When I start my car up, it shakes and rattles alot. Then when you step on the gas it makes a loud grinding noise kinda.
The Driveshaft/rear diff. also making a bumping noise.
Sometimes it will go away within a few minutes, but then when I park on a hill, or hit the breaks hard, it starts rattling and shaking again.

I just had new engine mounts put in, and I dont think this is the problem.

Could it be the spark plugs? 02 sensor/ MAF?

What could be the problem?, it started to do this during the winter, but I didnt drive it that much...

Can any smoke be seen upon startup? When was the car last tuned up? Could be running on one less cylinder. Check your plugs to see if they're fouled. In addition, check your rotor and cap, plug wires etc...to see if they are corroded or cracked anywhere.




G$
GEEE$ is offline   Reply With Quote
Old 04-11-2005, 07:56 PM   #4
WdpIan
1st Gear Newbie
 
Join Date: Jun 2004
Location: CT
Posts: 27
Took a ride to my tech today...

What he came up with is that Oil is in the Coils/Spark plug seats, causing it to misfire.
Also, the Fan has three of the blades broken off(throwing off balance), and because of the engine rattling, the fan is hitting something causing the grinding noise.
WdpIan is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 11:15 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.