Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > Audio/Sound
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 04-11-2005, 04:09 PM   #1
krp_e36m50
3rd Gear Member
 
Join Date: Apr 2004
Location: Toronto (Scarborough)
Posts: 321
Installed new deck. No sound from speakers!

I just installed a new cd/mp3 player. I'm pretty good when it comes to installations, but have never done it on a bimmer before. Anyways, i hooked it all up properly (triple checked it) but no sound from the stock speakers. I also installed a sub & amp, and that's working fine - just no sound from the speakers. WTF? When i plugged the stock BMW deck back in, and entered the code, it was fine - the speakers worked again. Help guys, I'm stumped.
Anyone experience this before? Any ideas?
Thanks.
__________________
'95 BMW 325i Schwarz II SOLD
krp_e36m50 is offline   Reply With Quote
Old 04-11-2005, 04:16 PM   #2
Sampson
1st Gear Newbie
 
Join Date: Oct 2004
Location: Halifax, NS
Posts: 20
You need to splice the headunits remote wire into your cars power antenna wire (assuming you're using the stock amp). It's a common thing, I missed it when replacing my headunit and wasted a hole day trying to figure it out.
Sampson is offline   Reply With Quote
Old 04-12-2005, 10:32 AM   #3
krp_e36m50
3rd Gear Member
 
Join Date: Apr 2004
Location: Toronto (Scarborough)
Posts: 321
^Wicked! It worked!
I couldn't figure it out. It was driving me crazy... I assumed that since E36's don't have power antennas, i didn't think it was needed. Thanks again bro...
Back to bumpin' down the block.
__________________
'95 BMW 325i Schwarz II SOLD
krp_e36m50 is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 06:52 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.