Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > Misc > Recycle Bin
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

 
 
Thread Tools Rate Thread Display Modes
Old 03-07-2005, 03:07 PM   #1
Jademonkey
2nd Gear Member
 
Join Date: Jun 2003
Location: Toronto
Posts: 244
msn down or is it just me?

I cant connect to msn. Is it just me or is everyone else having a problem?
__________________
1994 325is - EAT Chip, ACS Exhaust, Benfer Intake, Clear Front and Euro tails....
Jademonkey is offline  
Old 03-07-2005, 03:09 PM   #2
golden
Doesn't have a car.
 
golden's Avatar
 
Join Date: Aug 2002
Location: GTA
Posts: 1,943
just you
__________________
02' 325CI
golden is offline  
Old 03-07-2005, 03:13 PM   #3
e36_freak
Mostly absent
 
e36_freak's Avatar
 
Join Date: Feb 2002
Location: mississauga canada
Posts: 2,125
Send a message via ICQ to e36_freak Send a message via MSN to e36_freak
down
__________________
Life isn't about how many breaths you take, but the moments that takes your breath away.
Giving the government money and power is like giving a teenager whiskey and an M5.

[M]i[K]E[•][M]i[K]E[•]
e36_freak is offline  
Old 03-07-2005, 03:28 PM   #4
Millad
4th Gear Member
 
Millad's Avatar
 
Join Date: Jun 2004
Location: Toronto, ON, Canada
Posts: 717
Send a message via ICQ to Millad
and you
Millad is offline  
Old 03-07-2005, 03:30 PM   #5
sirex
King Sirex
 
Join Date: Aug 2002
Location: Toronto
Posts: 9,829
on and off
sirex is offline  
Old 03-07-2005, 03:36 PM   #6
thinair
moderationistismingly
 
thinair's Avatar
 
Join Date: Dec 2001
Location: Bradford, ON
Posts: 8,790
Send a message via ICQ to thinair Send a message via MSN to thinair
down for me too
__________________
"Driving is like a narcotic, an addiction that can take over lives. It ruins people, breaks families apart, and even kills. Itís habit that needs to be fueled. Time, money, rationality, sweat, knuckle skin, and anyone who disapproves are of little importance to a driver, and are often overlooked. Hi, Iím Nelson, and Iím a drivaholic."
thinair is offline  
Old 03-07-2005, 03:39 PM   #7
SickFinga
Moderator
 
SickFinga's Avatar
 
Join Date: Jan 2002
Location: Location:
Posts: 16,495
All systems are stable and running.
SickFinga is online now  
Old 03-07-2005, 03:47 PM   #8
AmaRu
6th Gear Member
 
AmaRu's Avatar
 
Join Date: Mar 2004
Location: Toronto, ON
Posts: 1,691
yea mine is working fine..
__________________
/_____l_________l_____\
[___[']==(\X/)==[']___]
-----------------------------
\__l_l-[-------------]-l_l__/
\____________________/
AmaRu is offline  
Old 03-07-2005, 03:50 PM   #9
oafguy
West Side Forever!
 
oafguy's Avatar
 
Join Date: Mar 2004
Location: Brampton, Ontario, CA
Posts: 307
Send a message via MSN to oafguy Send a message via Yahoo to oafguy
Just you, hav you updated it? try using MSN 7 instead.
__________________
oafguy is offline  
Old 03-07-2005, 04:20 PM   #10
Jademonkey
2nd Gear Member
 
Join Date: Jun 2003
Location: Toronto
Posts: 244
works fine now, was down for 20min or so for me.
__________________
1994 325is - EAT Chip, ACS Exhaust, Benfer Intake, Clear Front and Euro tails....
Jademonkey is offline  
 

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 05:13 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Maxbimmer Copyright 2001 - 2014