Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 5 series
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 03-20-2005, 03:52 PM   #1
1BADBMW
6th Gear Member
 
1BADBMW's Avatar
 
Join Date: Jun 2002
Location: Here
Posts: 1,377
starting problem

i got a starting problem with the 525 E34, when i turn the key, the starter works and the crankshaft turns but the engine doesn't turn on, it take about 7 to 10 seconds for the engine to start, it seems as if there is no fuel coming into the engine!!!! .. wut could be the problem!!!?
__________________

--> PARTING OUT E21 320 <--
1BADBMW is offline   Reply With Quote
Old 03-21-2005, 01:43 PM   #2
Quack
Wheelman
 
Quack's Avatar
 
Join Date: Jul 2002
Location: Toronto
Posts: 12,055
Send a message via MSN to Quack
how do you know that it's not getting enough fuel? if that is true how old is your fuel filter & is your fuel pump still running strong?
__________________

Maxbimmer Drama, You Gotta Love It
Quack is online now   Reply With Quote
Old 03-21-2005, 05:35 PM   #3
1BADBMW
6th Gear Member
 
1BADBMW's Avatar
 
Join Date: Jun 2002
Location: Here
Posts: 1,377
i'm just guessing, the fuel filter and fuel pump are fine!!! .. it just take a long time for the engine to start!!!
__________________

--> PARTING OUT E21 320 <--
1BADBMW is offline   Reply With Quote
Old 03-21-2005, 06:12 PM   #4
T.Dot_E30
Classifieds Moderator
 
T.Dot_E30's Avatar
 
Join Date: Apr 2003
Location: T.Dot
Posts: 9,277
I know someone with a similar problem, it never starts on the first turn. It would keep cranking, but nothing.
Second turn, it starts right up. We never looked into it, the car has too many problems.
__________________
T.Dot_E30 is online now   Reply With Quote
Old 03-21-2005, 09:51 PM   #5
1BADBMW
6th Gear Member
 
1BADBMW's Avatar
 
Join Date: Jun 2002
Location: Here
Posts: 1,377
Quote:
Originally Posted by T.Dot_E30
I know someone with a similar problem, it never starts on the first turn. It would keep cranking, but nothing.
Second turn, it starts right up. We never looked into it, the car has too many problems.

yup that's it!!! but i wanna fix it, cuz so far that is the only problem!!!! .. i think it's some kindda fuel valve or something but i'm not sure!!!
__________________

--> PARTING OUT E21 320 <--
1BADBMW is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 08:38 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.