Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > General > General Discussion
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 03-19-2005, 12:13 AM   #1
OILERS
2nd Gear Member
 
Join Date: Jul 2002
Location: Mississauga
Posts: 287
Car making Noise, need help



i need some help, my car is making a screeching noise. this is the situation. when the day is roughly around -5 degC outside i warm up my car, once i start driving, when i press the gas, i start to hear a screeching noise for a bout 2 seconds. only when i press the gas from a stop. every time i stop, then when i hit the gas to go, i hear the noise for a few seconds.

now after driving for about 10 minutes or so, i won't hear it again.

another thing is when it was cold a week or 2 ago, like -15 to -20degC, when i started my car, let it warm up a few minutes. when i started to drive the noise lasted for a while, like a minute or so.

any suggestions what it might be, i was thinking maybe my tensioner.

i gotta get someone to press the gas for me as i listen with the hood open, but just looking for some info as well.
__________________
OILERS is offline   Reply With Quote
Old 03-19-2005, 01:48 AM   #2
Jordan
6th Gear Member
 
Join Date: Feb 2003
Location: MaxBimmer, home of Nazi's,
Posts: 2,478
Send a message via AIM to Jordan
Most likely a loose belt. When did you last replace your serpentine belt? They are auto tensioning in the M5x/S5x motors but you neglected to mention what motor your e36 has.
Jordan is offline   Reply With Quote
Old 03-19-2005, 10:54 PM   #3
OILERS
2nd Gear Member
 
Join Date: Jul 2002
Location: Mississauga
Posts: 287
see, i changed my serpentine belt not too long ago, like a week or two before i started hearing this.
and my car is a '94 325is.
__________________
OILERS is offline   Reply With Quote
Old 03-20-2005, 07:02 AM   #4
sloveniaboy
6th Gear Member
 
sloveniaboy's Avatar
 
Join Date: Mar 2003
Location: Markham
Posts: 1,892
apply some belt dressing and see if the sound persisits
__________________
sloveniaboy is offline   Reply With Quote
Old 03-20-2005, 01:45 PM   #5
hioctane
3rd Gear Member
 
hioctane's Avatar
 
Join Date: Aug 2003
Location: Kitchener
Posts: 585
power steering??
__________________
Jeremy
'97 328is

"I never try anything; I just do it. Wanna try me?"
hioctane is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 09:21 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Maxbimmer Copyright 2001 - 2015