Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E30 (1983 - 1991)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 01-06-2005, 10:04 PM   #1
djtbster
R/C JUNKIE
 
djtbster's Avatar
 
Join Date: Mar 2004
Location: mississauga
Posts: 562
Send a message via MSN to djtbster
e30 dying lol

hey guys, ive got another problem, same symptons from the the bogging insident, but now is gone worse it just struggles, and the engine sounds like is hitting the rev limiter at 2000rpms???, and wen i pulled over, i blipped the trottle a couple of times, and i would hear back fires coming from the intake, not the exhaust????, ane help would be appriciated, im gonna change plugs, and fuel filter tommorrow, but i just changed them bout 4000k ago, but know know, could be the plug are wet or somting else. thank in advance
__________________
djtbster is offline   Reply With Quote
Old 01-07-2005, 03:18 AM   #2
givemeanE36
3rd Gear Member
 
Join Date: Oct 2004
Location: Ontario
Posts: 464
vacuum leak, is it running rich?
__________________
givemeanE36 is offline   Reply With Quote
Old 01-07-2005, 03:23 AM   #3
Eurostyle
MaXsponsor
 
Eurostyle's Avatar
 
Join Date: Feb 2002
Location: Milton
Posts: 14,922
Quote:
Originally Posted by givemeanE36
vacuum leak, is it running rich?

I saw the car just a few days ago, and there was no sign of any vacume leaks...I would check for mixture, or pluged cat...
__________________
BIMMER HEAVEN
Specialized in BMW recycling, all OEM used parts
Up to 90% off new cost!!!
Most models E30 E36 E46 E90 E92 E34 E39 E60 E32 E38 E65 E66 X5 M3 M5


Call 11-8PM 416 821-2578
New inventory daily. 50+ cars in stock!
Eurostyle is offline   Reply With Quote
Old 01-07-2005, 10:03 AM   #4
djtbster
R/C JUNKIE
 
djtbster's Avatar
 
Join Date: Mar 2004
Location: mississauga
Posts: 562
Send a message via MSN to djtbster
yeah that cat is gonne be hard to get too, since i think the previos owner got is welded, same with the damn o2 sensor, and how to i go about checking mixture.
__________________
djtbster is offline   Reply With Quote
Old 01-07-2005, 02:19 PM   #5
ZiMMie
6th Gear Member
 
Join Date: Oct 2002
Location: T-Dot
Posts: 9,921
Send a message via ICQ to ZiMMie Send a message via MSN to ZiMMie
chk ur spark plugs.
__________________


www.StanceFactory.com
ZiMMie is offline   Reply With Quote
Old 01-07-2005, 10:10 PM   #6
djtbster
R/C JUNKIE
 
djtbster's Avatar
 
Join Date: Mar 2004
Location: mississauga
Posts: 562
Send a message via MSN to djtbster
the plug got a whole load of black shit on them which is not good!!!!!!!!!!!1, but the problem fixed it self wen in cleanned the icv, and throttle body???? confusing, i think ist my VDO or ICM
__________________
djtbster is offline   Reply With Quote
Old 01-08-2005, 02:53 AM   #7
Goran
2nd Gear Member
 
Join Date: Aug 2003
Location: Oakville
Posts: 61
Send a message via ICQ to Goran
similar problem here, however mine only bogs after about 5000 rpms and its due to a clogged catalytic converter, try to check for engine light codes thats how i figured it out, even though your engine light might not be on it still stores codes
Goran is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 08:12 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.