Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > Misc > Off-topic
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 06-27-2002, 05:20 AM   #1
MP328
Krv Svoju Za Bosnu Moju
 
MP328's Avatar
 
Join Date: Feb 2002
Location: Brampton
Posts: 2,583
Send a message via MSN to MP328
computer question: video card



i just got my computer upgraded

went from a celeron 333 Mhz, 96 MB RAM memory to a

pentium 4, 1.7 Ghz, 128 MB RAM memory and a video card (not sure right now who makes it), and i got Win XP running

now i got the video card hooked up o the tv, i can see the desktop and all the windows. but when i try to watch a movie i can't see the movie on the tv. i can still see the win media player and the time moving but where the movie is supposed to be it's just black.

anyone knows what's wrong??????
MP328 is offline   Reply With Quote
Old 06-27-2002, 06:34 AM   #2
Jon@Bimmersport
MaXsponsor
 
Jon@Bimmersport's Avatar
 
Join Date: Apr 2002
Location: Mississauga
Posts: 13,787
its the same with me, except it plays the audio but not the video

the movie's im watchin r mpegs and avi's
Jon@Bimmersport is offline   Reply With Quote
Old 06-27-2002, 07:26 AM   #3
Gamite
Moderator
 
Gamite's Avatar
 
Join Date: Dec 2001
Location: Toronto
Posts: 21,082
if your card is an ATI, check for updates, ATI cards have issues with XP
__________________
www.gamite.net

Gamite is offline   Reply With Quote
Old 06-27-2002, 03:06 PM   #4
MP328
Krv Svoju Za Bosnu Moju
 
MP328's Avatar
 
Join Date: Feb 2002
Location: Brampton
Posts: 2,583
Send a message via MSN to MP328
i fixed mine already

i just had to switch a button for watching the movie and switch it back to work on the computer

the cirlced buttons i had to switch them back and forth
Attached Images
File Type: jpg 1.jpg (65.8 KB, 30 views)
MP328 is offline   Reply With Quote
Old 06-27-2002, 03:13 PM   #5
Jon@Bimmersport
MaXsponsor
 
Jon@Bimmersport's Avatar
 
Join Date: Apr 2002
Location: Mississauga
Posts: 13,787
how do i fix this prob..when i d/l a movie off kazaa, and play it in windows media player, it doesnt show video but only plays audio? it does this even in the kazaa player.
Jon@Bimmersport is offline   Reply With Quote
Old 06-27-2002, 08:30 PM   #6
DaveM3
3rd Gear Member
 
DaveM3's Avatar
 
Join Date: Apr 2002
Location: Mizzizzauga
Posts: 347
Quote:
Originally posted by E46_lover
how do i fix this prob..when i d/l a movie off kazaa, and play it in windows media player, it doesnt show video but only plays audio? it does this even in the kazaa player.

get the codec for it
divx, smr, etc..etc...
__________________
DaveM3 is offline   Reply With Quote
Old 06-28-2002, 05:02 AM   #7
MP328
Krv Svoju Za Bosnu Moju
 
MP328's Avatar
 
Join Date: Feb 2002
Location: Brampton
Posts: 2,583
Send a message via MSN to MP328
try downloading the divx codec from their site www.divx.com and let us know if it helped
MP328 is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 08:18 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Maxbimmer Copyright 2001 - 2015