Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E46 (1998 - 2005)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 04-22-2005, 12:12 AM   #1
moregothanshow
All Show No Go!
 
moregothanshow's Avatar
 
Join Date: Apr 2003
Location: Toronto
Posts: 1,481
E46 M3 Diff Problem...

a friend was wondering if any of u E46 M3 owners hear a clunking kinda, or any kinda noise, from your passenger rear corner when turning at low speeds? was told by a bmw tech that its the diff making the noise cuz its not warmed up yet, but that still seems weird to me.... just wondering if anyone else is experiencing any noise when turning at low, i.e. 2km/hour type of speeds...
Thanks!
__________________
moregothanshow is offline   Reply With Quote
Old 04-22-2005, 01:11 AM   #2
Raging Lamb
?
 
Raging Lamb's Avatar
 
Join Date: May 2004
Location: Markham, Ontario, Canada
Posts: 746
I've heard of this a lot. I had the same noise but not at turns, just coming to a stop. Here's a good thread form another forum that deals with this same issue:

http://www.m3forum.net/m3forum/showthread.php?t=55438

This sort of thing has been discussed there a lot.

Good luck
__________________
NWS Signature Removed
Raging Lamb is offline   Reply With Quote
Old 04-22-2005, 06:08 PM   #3
moregothanshow
All Show No Go!
 
moregothanshow's Avatar
 
Join Date: Apr 2003
Location: Toronto
Posts: 1,481
cools thanks.... on that site it says only a full replacement will do... what do u think?
__________________
moregothanshow is offline   Reply With Quote
Old 04-22-2005, 08:47 PM   #4
Raging Lamb
?
 
Raging Lamb's Avatar
 
Join Date: May 2004
Location: Markham, Ontario, Canada
Posts: 746
Quote:
Originally Posted by moregothanshow
cools thanks.... on that site it says only a full replacement will do... what do u think?
I don't think that will be necessary. I think proper warm up should make the problem dissapear. All of the mention I've heard of that issue are from new M3 owners, the problem should go away. If it doesn't, then yes, you'd have to do a replacement, hoping that the problem doesn't repeat itself.
See if it happens with proper warm ups. The way I do it is, I don't go over 3.5k untill the lights have all disappeared, after that she runs real smooth. If I'm in a hurry and don't warm up properly there are always weird noises of some sort (that eventually go away) and the car doesn't run as smoothly.
__________________
NWS Signature Removed
Raging Lamb is offline   Reply With Quote
Old 04-23-2005, 06:25 PM   #5
moregothanshow
All Show No Go!
 
moregothanshow's Avatar
 
Join Date: Apr 2003
Location: Toronto
Posts: 1,481
yeah it does go away after warm up, so i'll talk to the the stealer and see what they say....
__________________
moregothanshow is offline   Reply With Quote
Old 04-25-2005, 11:57 AM   #6
sicktoy
2nd Gear Member
 
Join Date: Jul 2003
Location: toronto
Posts: 81
it's normal

it will go away.
sicktoy is offline   Reply With Quote
Old 04-28-2005, 08:04 AM   #7
M333ee
1st Gear Newbie
 
Join Date: Oct 2004
Location: Mississauga
Posts: 20
Yup, I had the same low speed groan while the car is still cold. I got the diff oil changed and everything is fine now. There is a STB out for it. The dealer should know about the problem.
__________________


2002 M3 Titanium Silver Imola Red Interior
Solaris InvisiBulbs / Painted reflectors / Keyhole delete / Xenon Interior Lighting / PIAA Xtreme White fogs / 32% Tint / DIY Clutch stop / Blitzsafe Aux input / Umnitza Angel Eyes / UUC Evo III SSK with DSSR / Axis Deluxe Plus pads / ACS style Racing strut bar / Eibach Sportline springs / Volk Racing LE-37T wheels / Toyo T1-S 245/35F 275/30R
M333ee is offline   Reply With Quote
Old 04-29-2005, 06:51 PM   #8
moregothanshow
All Show No Go!
 
moregothanshow's Avatar
 
Join Date: Apr 2003
Location: Toronto
Posts: 1,481
yup sent to maranello, and it was fixed, for now, we'll see how it goes!
Thanks!
__________________
moregothanshow is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 05:54 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.