Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E30 (1983 - 1991)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 05-18-2004, 03:16 AM   #1
SourSamo
2nd Gear Member
 
Join Date: Mar 2004
Location: Kelowna BC
Posts: 73
Send a message via ICQ to SourSamo
Silverstars Don't Shutoff??

So I got the Hella H4 conversion kit and put in some H4 Silverstars. Only 5 watts more and bright as hell. My problem is that they keep refusing to turn off! First it was if I didn't turn them off before the ignition, now its at all.

Do I need stronger relay's maybe? Any ideas?
SourSamo is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 11:59 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.