Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 5 series
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 04-03-2004, 02:54 PM   #1
Paul540/m3
BMW Individual
 
Join Date: Feb 2004
Location: Toronto
Posts: 2,807
Send a message via MSN to Paul540/m3
Exclamation Help guys my CD player broke

I have the stock 6 disc in the trunk and it just stopped working for no apparent reason. It was taking extremely long to load cd's and then would say "no disc" now it just says "no disc". Earlier in the week it was skipping for no reason, brand new cd, and now it died altogether. What could be the problem? What should i do?
Paul540/m3 is offline   Reply With Quote
Old 04-15-2004, 10:40 PM   #2
Paul540/m3
BMW Individual
 
Join Date: Feb 2004
Location: Toronto
Posts: 2,807
Send a message via MSN to Paul540/m3
any1? any help is appreciated?
possible problems?
has this happened to any1 b4?
__________________
Paul540/m3 is offline   Reply With Quote
Old 04-15-2004, 11:33 PM   #3
Canadian535is
1st Gear Newbie
 
Join Date: Apr 2004
Location: Halifax, NS
Posts: 25
Its toast... you could try and get it serviced but i would suspect that the repair would cost you close to what a new unit would... usual Hourly rate on elect. service is $56.00 and up.... plus parts... but stop by a car audio place that is good and see what they have to suggest...
Canadian535is is offline   Reply With Quote
Old 04-16-2004, 04:17 AM   #4
Quack
Wheelman
 
Quack's Avatar
 
Join Date: Jul 2002
Location: Toronto
Posts: 12,055
Send a message via MSN to Quack
Benz has that problem too, it's made by Alpine, if the car is under warrenty we replace it with a exchange unit, if your car isn't in warrenty, check on ebay, you can find some great deals

don't take it to a dealer, it's not fixable unless you replace it, I'm a tech, trust me
__________________

Maxbimmer Drama, You Gotta Love It
Quack is online now   Reply With Quote
Old 04-16-2004, 07:16 PM   #5
Paul540/m3
BMW Individual
 
Join Date: Feb 2004
Location: Toronto
Posts: 2,807
Send a message via MSN to Paul540/m3
Well i do have extended warranty from an independent company so i'll talk to them and see what they say. So this is not fixable at all? the whole unit just shits out and is garbage? Should I try and get them to replace the whole unit then?
__________________
Paul540/m3 is offline   Reply With Quote
Old 04-20-2004, 06:52 PM   #6
Fern
2nd Gear Member
 
Fern's Avatar
 
Join Date: Feb 2003
Location: wouldn't you like to know!
Posts: 215
cd changer

I would try to clean it, although if you say that you get nothing, then cleaning it may also not help.

I thought you might want to try cleaning it as you say it started off by skipping.

Check out this link for the cd changer cleaning.
http://www.bmwtips.com/tipsntricks/

//Fern
__________________
Exmodeldater :-)

'99 BMW 540i6 (black on black)
'99 Lexus Rx300
Fern is offline   Reply With Quote
Old 04-21-2004, 10:48 PM   #7
Paul540/m3
BMW Individual
 
Join Date: Feb 2004
Location: Toronto
Posts: 2,807
Send a message via MSN to Paul540/m3
thanx for the tip fern, and the site
greatly appreciated
-paul
__________________
Paul540/m3 is offline   Reply With Quote
Old 04-22-2004, 08:29 PM   #8
Fern
2nd Gear Member
 
Fern's Avatar
 
Join Date: Feb 2003
Location: wouldn't you like to know!
Posts: 215
Quote:
Originally posted by Paul540/m3
thanx for the tip fern, and the site
greatly appreciated
-paul
My pleasure.

I'll help a fellow 5er any day..

Cheers,

//Fern
__________________
Exmodeldater :-)

'99 BMW 540i6 (black on black)
'99 Lexus Rx300
Fern is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 09:58 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.