Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > Audio/Sound
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 05-26-2002, 07:51 PM   #1
MP328
Krv Svoju Za Bosnu Moju
 
MP328's Avatar
 
Join Date: Feb 2002
Location: Brampton
Posts: 2,583
Send a message via MSN to MP328
My Sub and Amp

i was taking some pictures today again and i thought i post this as well. the stereo is all stock i just added the 12" subwoofer and the amp. the amp was old from my first car and the sub i bought new.
the sub is real aluminum but freakin expensive because of that.

Attached Images
File Type: jpg auto1_0007.jpg (95.7 KB, 77 views)
MP328 is offline   Reply With Quote
Old 05-30-2002, 03:24 AM   #2
Slowered318
Stuck in the 90's
 
Slowered318's Avatar
 
Join Date: Jan 2002
Location: Toronto
Posts: 6,025
It's ported.. NOOO
Slowered318 is offline   Reply With Quote
Old 05-30-2002, 06:02 AM   #3
MP328
Krv Svoju Za Bosnu Moju
 
MP328's Avatar
 
Join Date: Feb 2002
Location: Brampton
Posts: 2,583
Send a message via MSN to MP328
Quote:
It's ported.. NOOO

it's what????
MP328 is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 11:46 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Maxbimmer Copyright 2001 - 2014