Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E30 (1983 - 1991)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 02-28-2004, 09:56 PM   #1
huckle
3rd Gear Member
 
Join Date: Oct 2002
Location: netherlands
Posts: 575
gearbox noise in 5th gear

I got my car today, but now I noticed that the gearbox makes a grinding noise when I put it in 5th gear. It doesn`t make the noise during the gearshift, but when it`s in the 5th and I accelerate. If I let go of the gas, then the noise is gone.
All the other gears are fine.
the car is a `91 325i conv.

thanks

berry
__________________
huckle is offline   Reply With Quote
Old 02-28-2004, 10:22 PM   #2
hammoj28
2nd Gear Member
 
Join Date: Jan 2004
Location: Scotland, Glasgow
Posts: 260
Maybe there is a problem with the syncromesh.
__________________
hammoj28 is offline   Reply With Quote
Old 02-29-2004, 02:19 PM   #3
huckle
3rd Gear Member
 
Join Date: Oct 2002
Location: netherlands
Posts: 575
ok thanks, I`ll have that checked out.
__________________
huckle is offline   Reply With Quote
Old 03-01-2004, 07:43 PM   #4
chromius
6th Gear Member
 
chromius's Avatar
 
Join Date: Dec 2002
Location: Ottawa
Posts: 4,006
syncro's do nothing when the gear is fully engaged, so I don't think that would be it. if it were the syncro's you would hear it grind when you were trying to put it into gear. I would guess by the sounds of it, that the dog teeth on the collar that connects to 5th gear are possibly chewed up or one has broken...this can happen due to misshifts (shifting without clutching). Just a thought, I would get it checked by a mechaninc.
__________________
Photobucket
chromius is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 01:19 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Maxbimmer Copyright 2001 - 2014