Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > 3 Series > E30 (1983 - 1991)
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 02-13-2004, 09:55 PM   #1
Chris de la Cruz
sex, drifting & punk rock
 
Join Date: Sep 2003
Location: markham
Posts: 5,668
Send a message via MSN to Chris de la Cruz
Exclamation Check Engine Light is on

Fcuk I pushed my car to 200km/h... (i'll post pics soon) and after hitting those high Rpm's my Check Engine Light turned on. How do I diagnose this problem. I doubt anything bad happened? No smoke, no weird smells or noises. HELP!

like i said i'll post a pic when I find the cable for my digicam.
__________________
www.CSCS.ca
Chris de la Cruz is online now   Reply With Quote
Old 02-13-2004, 10:14 PM   #2
finale36
2nd Gear Member
 
Join Date: Nov 2003
Location: toronto
Posts: 229
do you have a picture of the look on your face at 200km/h when the light went on?

last time i wound up the car there was a 6 cruiser speed trap over the 401 eastbound with radar guns over a bridge tagging cars as they car around (between port union and brock area i think) i basically let off the gas and let the car slow down to a reasonable speed on it's own as i hadn't been over 160km before. so i know that face

Last edited by finale36; 02-13-2004 at 10:20 PM.
finale36 is offline   Reply With Quote
Old 02-13-2004, 10:16 PM   #3
Understated
7th Gear [SMG III] Member
 
Understated's Avatar
 
Join Date: Sep 2003
Location: location location
Posts: 9,955
^^ lol
Understated is offline   Reply With Quote
Old 02-13-2004, 10:27 PM   #4
biotek
5th Gear Member
 
biotek's Avatar
 
Join Date: Nov 2003
Location: Mississauga
Posts: 1,052
Send a message via AIM to biotek
Quote:
Originally posted by finale36
last time i wound up the car there was a 6 cruiser speed trap over the 401 eastbound with radar guns over a bridge tagging cars as they car around (between port union and brock area i think) i basically let off the gas and let the car slow down to a reasonable speed on it's own as i hadn't been over 160km before. so i know that face
damn.. was it something like this haha
__________________
-Jay
-formally 89, 89, 91 325i
-2001 330i
biotek is offline   Reply With Quote
Old 02-14-2004, 12:22 AM   #5
Chris de la Cruz
sex, drifting & punk rock
 
Join Date: Sep 2003
Location: markham
Posts: 5,668
Send a message via MSN to Chris de la Cruz
Quote:
Originally posted by finale36
do you have a picture of the look on your face at 200km/h when the light went on?

last time i wound up the car there was a 6 cruiser speed trap over the 401 eastbound with radar guns over a bridge tagging cars as they car around (between port union and brock area i think) i basically let off the gas and let the car slow down to a reasonable speed on it's own as i hadn't been over 160km before. so i know that face
nah dude... i didn't notice the light until after!! heres one of the pics... my buddy was shitting his pants and took the picture too early and only got 180 km/h, but I really hit 200 km/h
Attached Images
File Type: jpg 180.jpg (28.0 KB, 121 views)
__________________
www.CSCS.ca
Chris de la Cruz is online now   Reply With Quote
Old 02-14-2004, 12:25 AM   #6
Chris de la Cruz
sex, drifting & punk rock
 
Join Date: Sep 2003
Location: markham
Posts: 5,668
Send a message via MSN to Chris de la Cruz
^^^ check out my milage

Heres the light after.
Attached Images
File Type: jpg checkengine.jpg (18.8 KB, 118 views)
__________________
www.CSCS.ca
Chris de la Cruz is online now   Reply With Quote
Old 02-14-2004, 12:25 AM   #7
ZiMMie
6th Gear Member
 
Join Date: Oct 2002
Location: T-Dot
Posts: 9,921
Send a message via ICQ to ZiMMie Send a message via MSN to ZiMMie
I WILL BET U 20$ its ur Oxygen Sensor...

Did that to me too i was bimming on the 401 and all of the sudden saw the chk engine light. it toook me 2 month to notice that it was my o2 sensor.
__________________


www.StanceFactory.com
ZiMMie is online now   Reply With Quote
Old 02-14-2004, 12:27 AM   #8
Chris de la Cruz
sex, drifting & punk rock
 
Join Date: Sep 2003
Location: markham
Posts: 5,668
Send a message via MSN to Chris de la Cruz
Quote:
Originally posted by ZiMMie
I WILL BET U 20$ its ur Oxygen Sensor...

Did that to me too i was bimming on the 401 and all of the sudden saw the chk engine light. it toook me 2 month to notice that it was my o2 sensor.
how do i check it?
__________________
www.CSCS.ca
Chris de la Cruz is online now   Reply With Quote
Old 02-14-2004, 12:31 AM   #9
marco328is
3rd Gear Member
 
marco328is's Avatar
 
Join Date: Jul 2003
Location: Innisfil
Posts: 339
drive with it on for about a week
if it dosen't reset it self (which it usually does)
PM ME
i'll help you out
marco328is is offline   Reply With Quote
Old 02-14-2004, 01:31 AM   #10
finale36
2nd Gear Member
 
Join Date: Nov 2003
Location: toronto
Posts: 229
isn't there a way for the e30 models that let you read out the error messages on your own? i thought there were some cars where you could force it to display the error code on the dash somehow, like a combination of some lights means the dealer get $1000 and another combination means the dealer get s $2000
finale36 is offline   Reply With Quote
Old 02-14-2004, 03:52 AM   #11
V-Thang
6th Gear Member
 
Join Date: Jan 2004
Location: driver seat
Posts: 1,285
woah ur rpm get really high......

i've done 200km/h for about 30seconds and my rpm was at 6700rpm or so.... no vtec either.
V-Thang is offline   Reply With Quote
Old 02-14-2004, 04:17 AM   #12
Jon@Bimmersport
MaXsponsor
 
Jon@Bimmersport's Avatar
 
Join Date: Apr 2002
Location: Mississauga
Posts: 13,779
thats in 4th gear...if i remember my E30 gearing... cuz mine does that in 4th...then i go to 5th to burry the speedooo
__________________

Authorized Ontario dealer for Active Autowerke|VF-Engineering|[/color]ESS TuningAFE|Bilstein Suspension|H&R Suspension|KW suspension|Brembo Brake Systems| Stoptech| - Call us for the best pricing please DO NOT PM in regards to pricing

Maintenance|Performance|Tuning & Forced Induction
Jon@Bimmersport is offline   Reply With Quote
Old 02-14-2004, 02:33 PM   #13
Chris de la Cruz
sex, drifting & punk rock
 
Join Date: Sep 2003
Location: markham
Posts: 5,668
Send a message via MSN to Chris de la Cruz
damn i need my 5th... its a 4 speed auto... the light turned today... wicked.
__________________
www.CSCS.ca
Chris de la Cruz is online now   Reply With Quote
Old 02-14-2004, 04:50 PM   #14
A~G
Car Payment Free
 
A~G's Avatar
 
Join Date: May 2002
Location: Toronto
Posts: 7,581
Send a message via MSN to A~G
Wow... my mazda was only pushing like 6000rpm when i did 215km/h. ... though i don't have a picture... i've pushed over 200 wiht my p.o.s. mazda atleast 4 times... in the summer.
__________________



A~G

Man who run in front of car get tired.
Man who run behind car get exhausted.
A~G is offline   Reply With Quote
Old 02-14-2004, 04:56 PM   #15
A~G
Car Payment Free
 
A~G's Avatar
 
Join Date: May 2002
Location: Toronto
Posts: 7,581
Send a message via MSN to A~G
here;s a pic i did find... this is the fastest i've gone.. where i had the guts to hold the wheel with my legs and snap a nice pic.

after 170 the wheel gets a little shakey so the leg thing doesn't work. but honestly.. the mazda pushed well over 200 with no weird engine smells... nothing blew up.. its a tank guyz
Attached Images
File Type: jpg 170.jpg (152.8 KB, 75 views)
__________________



A~G

Man who run in front of car get tired.
Man who run behind car get exhausted.
A~G is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 09:46 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.