Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > General > General Discussion
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 01-06-2004, 01:04 AM   #1
SebSter
6th Gear Member
 
SebSter's Avatar
 
Join Date: Mar 2003
Location: Toronto
Posts: 3,414
inspection light came on

on my e30, the light beside the "oil service" indicators (which have been at red for a long time now since i dont have the tool) is on..its the "inspection" light, im not sure how long its been on cuz i just noticed it today...

anyone know what it means?
SebSter is offline   Reply With Quote
Old 01-06-2004, 01:06 AM   #2
Mystikal
Moderator/Event-Coordinator
 
Join Date: Feb 2002
Location: Stance
Posts: 12,754
Your car is dead. Better give it to me.

Nah seriously, read the manual. Depending if you're on Inspection I or Inspection II (there's no way to tell) you may need a few items replaced.

Next meet I'll bring out the reset light tool for ya.
__________________

@stancejay
Mystikal is offline   Reply With Quote
Old 01-06-2004, 01:14 AM   #3
SebSter
6th Gear Member
 
SebSter's Avatar
 
Join Date: Mar 2003
Location: Toronto
Posts: 3,414
damn, lets just hope its nothing too serious... and sweet, that thing's been on red since i bought the car, lol

thx man
SebSter is offline   Reply With Quote
Old 01-06-2004, 01:18 AM   #4
Mystikal
Moderator/Event-Coordinator
 
Join Date: Feb 2002
Location: Stance
Posts: 12,754
Keep in mind that nothing is wrong or in need or immediate repair, it's just letting you know that some wear items need to be addressed soon.

The manual will spell it out for you.
__________________

@stancejay
Mystikal is offline   Reply With Quote
Old 01-06-2004, 01:24 AM   #5
SebSter
6th Gear Member
 
SebSter's Avatar
 
Join Date: Mar 2003
Location: Toronto
Posts: 3,414
oh ok.. thats a relief
__________________

Old car 1990 325ix. Current car 2000 540i.
SebSter is offline   Reply With Quote
Old 01-06-2004, 03:29 AM   #6
T.Dot_E30
Classifieds Moderator
 
T.Dot_E30's Avatar
 
Join Date: Apr 2003
Location: T.Dot
Posts: 9,287
u can reset the light with a test light(or wire).

Open up ur Diagnostic box in your hood, then ground off pin 7 with your test light.

Turn the key on, wait 12 seconds and the light resets, and you have all green again.
__________________
T.Dot_E30 is offline   Reply With Quote
Old 01-06-2004, 12:01 PM   #7
crazyvadim
6th Gear Member
 
crazyvadim's Avatar
 
Join Date: Nov 2003
Location: New York
Posts: 2,178
Send a message via AIM to crazyvadim
Dont worry,its just reminding you that your car is old
crazyvadim is offline   Reply With Quote
Old 01-07-2004, 03:56 PM   #8
325iSBimmer
///MMMM VIDA
 
325iSBimmer's Avatar
 
Join Date: Feb 2003
Location: Aurora/London
Posts: 1,399
Send a message via MSN to 325iSBimmer
ge here and it will answere all ur problems
http://www.unofficialbmw.com/e36/ele...ce_lights.html
but first you should maybe do what is outlined in the inspection part of this list
http://www.logun.org/inspc.htm
__________________
UNDER CONSTRUCTION
325iSBimmer is offline   Reply With Quote
Old 01-09-2004, 05:20 AM   #9
SebSter
6th Gear Member
 
SebSter's Avatar
 
Join Date: Mar 2003
Location: Toronto
Posts: 3,414
Quote:
Originally posted by crazyvadim
Dont worry,its just reminding you that your car is old
lol u bastard


n thx 325is
SebSter is offline   Reply With Quote
Old 01-17-2004, 01:02 AM   #10
BladeRunner
4th Gear Member
 
BladeRunner's Avatar
 
Join Date: Mar 2003
Location: some terrestrial planet
Posts: 662
Yeah mine came on yesterday, I know a few things need replacing but can't remimber what. Damn, I should have wrote them down after my last tuneup. Also whats up with the e30s and the interment cluster. Is it me or did the e30s come with a crap of a cluster. Many people including myself complain of mpg and mph going dead, rpm reading wrong, etc. A few of my lights don't light when in the power position any directions on replacing the lights or the battery (if there is a battery in use)?
__________________
Mad E30 lover
BladeRunner is offline   Reply With Quote
Old 01-17-2004, 09:39 PM   #11
Mystikal
Moderator/Event-Coordinator
 
Join Date: Feb 2002
Location: Stance
Posts: 12,754
Your intrument cluster was designed 22 years ago and is 20 years old in your car. I'd cut it some slack.

Mine is perfectly functional BTW.
__________________

@stancejay
Mystikal is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 05:24 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.