Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > General > General Discussion
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 11-05-2003, 11:16 AM   #16
BMW BMXer
Wants a 350 Blazer.
 
BMW BMXer's Avatar
 
Join Date: Mar 2002
Location: Mississauga
Posts: 7,760
Send a message via ICQ to BMW BMXer Send a message via AIM to BMW BMXer Send a message via MSN to BMW BMXer Send a message via Yahoo to BMW BMXer
My cars bat drained. The trunk light never shut off.

My alt also fried before but thats under wraps now.
__________________

Stanceiseverything.com
BMW BMXer is offline   Reply With Quote
Old 11-05-2003, 04:05 PM   #17
koncise
all you need is one mike
 
koncise's Avatar
 
Join Date: Dec 2002
Location: Scarborough
Posts: 3,545
Send a message via MSN to koncise
Quote:
Originally posted by Adriano
Can everyone that is having this problem please tell me if they have stiffening caps on their stereo systems? Sometimes (especially when using cheap or faulty caps), small amounts of current may actually ‘leak’ in the cap slowly draining power over time. It took me 3 months and 2 dry cell batteries to figure this out. I’m using 2 caps that I had abused and found them to draw almost 1 amp.
I have a 1 farad Planet Audio Cap (with digital display)... but I was having these probems before I bought the cap. I actually thought it might help out a bit.
__________________
koncise is offline   Reply With Quote
Old 11-07-2003, 02:36 AM   #18
maverick
5th Gear Member
 
maverick's Avatar
 
Join Date: Jun 2002
Location: Brampton
Posts: 1,018
Send a message via ICQ to maverick
Its you battery it needs to be replaced its a problem with cold cranking amps the battery reacts differently in the cold then it does when its warm theres a lot more stress on it when its cold ie wh you had problems last winter it was good all summer now its getting cold again your having problems go look at some car batteries you will notice it has 2 ratings on it one for regular cranking amps and one for cold cranking amps
your battery is definalty the problem
__________________

PIMP'N AIN'T EASY
especially in a sunturd
maverick is offline   Reply With Quote
Old 11-07-2003, 02:50 AM   #19
koncise
all you need is one mike
 
koncise's Avatar
 
Join Date: Dec 2002
Location: Scarborough
Posts: 3,545
Send a message via MSN to koncise
Quote:
Originally posted by maverick
Its you battery it needs to be replaced its a problem with cold cranking amps the battery reacts differently in the cold then it does when its warm theres a lot more stress on it when its cold ie wh you had problems last winter it was good all summer now its getting cold again your having problems go look at some car batteries you will notice it has 2 ratings on it one for regular cranking amps and one for cold cranking amps
your battery is definalty the problem
I know about the cold cranking amps.. but since this problem started last winter, I've went through 3 batteries (exchanged, I didnt buy 3)... still think its DEFINITLY the battety?
__________________
koncise is offline   Reply With Quote
Old 11-07-2003, 02:53 AM   #20
maverick
5th Gear Member
 
maverick's Avatar
 
Join Date: Jun 2002
Location: Brampton
Posts: 1,018
Send a message via ICQ to maverick
what kind of battery is it?
__________________

PIMP'N AIN'T EASY
especially in a sunturd
maverick is offline   Reply With Quote
Old 11-07-2003, 02:57 AM   #21
koncise
all you need is one mike
 
koncise's Avatar
 
Join Date: Dec 2002
Location: Scarborough
Posts: 3,545
Send a message via MSN to koncise
Motomaster

I know, I know... but it should still work.
__________________
koncise is offline   Reply With Quote
Old 11-09-2003, 06:44 AM   #22
maverick
5th Gear Member
 
maverick's Avatar
 
Join Date: Jun 2002
Location: Brampton
Posts: 1,018
Send a message via ICQ to maverick
motomaster batteries can not handle vibration what so ever I can almost gauntee thats whats your problem especialay if you have a system
__________________

PIMP'N AIN'T EASY
especially in a sunturd
maverick is offline   Reply With Quote
Old 11-09-2003, 04:07 PM   #23
koncise
all you need is one mike
 
koncise's Avatar
 
Join Date: Dec 2002
Location: Scarborough
Posts: 3,545
Send a message via MSN to koncise
If that's true, then I guess that could very well be the problem.... especially since the battery's in the trunk with the subs.
__________________
koncise is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 08:22 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.