Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > maXimum Tech > Audio/Sound
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 12-08-2003, 05:07 PM   #1
Skunk#1
6th Gear Member
 
Join Date: Jul 2003
Location: austin, tx (512)
Posts: 1,365
Exclamation factory radio problems

i have a problem with my deck. i disconnected the battery, after doing a head gasket, then i put the wrong code in the radio. i called up my local bmw dealer to try to see why i cant just redisconnect the battery and start over. they told me to sit there with the car in the acc position for 1.5 hours (what the #$%&). that is supposed to reset the codes. that didnt work so i called my friend who installs stereos, and he said usually all you have to do is disconnect the battery, etc., etc. then he said that bmw sometimes has to send the stereos out to get reprogrammed, has you replace them, or something else i was too pissed off to hear him at that point. my question is, is there anyway i can reset the stereo without have to spend an arm and leg? come on help a brother out who has no beats!
Skunk#1 is offline   Reply With Quote
Old 12-08-2003, 05:46 PM   #2
Skunk#1
6th Gear Member
 
Join Date: Jul 2003
Location: austin, tx (512)
Posts: 1,365
this is my situation
Attached Images
File Type: jpg stupid radio 2.jpg (22.3 KB, 28 views)
Skunk#1 is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 12:48 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Maxbimmer Copyright 2001 - 2014