Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > General > General Discussion
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 10-09-2003, 01:45 AM   #16
BMW_M52_M20
6th Gear Member
 
Join Date: May 2002
Location: Barrie/Oakville
Posts: 2,003
Send a message via AIM to BMW_M52_M20 Send a message via Yahoo to BMW_M52_M20
It isn't an o2 sensor causing it, that is forsure......

I checked my haynes manual for troubleshooting for the e30 and here is what it suggests....

1) Incorrect Ingnition timing
2) Worn distributor cap or wires
3) Faulty spark plugs or inncorrectly gapped plugs
4) Fuel injection system malfunctioning
5) Faulty coil
5) Low or uneven cylinder compression
6) Emission control system not functioning
7) Fuel filter clogged/impurities in fuel system
8) Intake air manifold leak

Your guess is as good as mine to which one it could be.....Hope this helps....
Jay
__________________
Past: 1998 323is (E36)
1986 325e (E30)

Present: 1997 Jetta GLX VR6
2004 325iT (E46) (pops)
BMW_M52_M20 is offline   Reply With Quote
Old 10-09-2003, 03:39 AM   #17
Bliss
Administrator
 
Join Date: Dec 2001
Location: Burlington, On
Posts: 3,322
Quote:
Originally posted by low_bmw
How much does it cost for the IDLE CONTROL VALVE and how much labour. And how much does a MASS AIR SENSOR cost if anyone knows. thanx
Damn, sorry i couldn't tell you how much one would cost..at the time the car was under warranty.
__________________


For maXbimmer decals, please email info@maxbimmer.com
Bliss is online now   Reply With Quote
Old 10-12-2003, 06:00 PM   #18
Robbie21
1st Gear Newbie
 
Join Date: Oct 2003
Location: Oakville
Posts: 18
Angry mine is doing the same thing

my car is doing the same thing
i am trying to get to the bottome of it but if you find the problem then i would like you to let me know
it really pisses me off
we think that it is the o2 sensor
one reason is because i have 2 high flow cats and it does not burn all the gas when they are hot
and the other i am getting a soft code in my computer that says o2 sensor signal
so on tuesday i am going to look into it but if you have any more input then could you message me
a soft code is not going to make your engine light stay on but it will flash on and then off
i have replaced everything that jay has told you might be the problem even the intake manifold gaskets (that was a bitch) so we need to think of another thing

Last edited by Robbie21; 10-12-2003 at 06:03 PM.
Robbie21 is offline   Reply With Quote
Old 10-14-2003, 11:13 PM   #19
low_bmw
6th Gear Member
 
Join Date: Apr 2003
Location: "ANYWHERE WHERE THE PAVEMENT IS SMOOTH AND THERE IS NO SPEEDBUMPS" Toronto (Etobicoke)
Posts: 1,249
I found out the problem. It's the O2 sensor.
__________________
GO LOW OR STAY HOME...GO LOW OR STAY HOME...GO LOW OR STAY HOME...
MY RIDES:
1994 318 CABRIO (SOLD)
1991 CIVIC ZC (SOLD)
1999 CIVIC LX (SOLD)
1999 E36 M3 CABRIO (SOLD)
1998 INTEGRA GS (STOLEN IN 4 DAYS)
1999 ACURA EL PREMIUM (SOLD)
2002 330CI M PACKAGE (SOLD)
2005 ACURA EL (daily driver)
1990 FORD MUSTANG LX (garage queen)
low_bmw is offline   Reply With Quote
Old 10-17-2003, 10:53 PM   #20
djcontra
Gets Blown Daily
 
djcontra's Avatar
 
Join Date: Jan 2002
Location: Scarghetto
Posts: 6,129
Send a message via ICQ to djcontra Send a message via MSN to djcontra Send a message via Yahoo to djcontra
My car right now is having REALLY bad hesitation. The car hardly drives until it finally reaches 3000 rpm and then KABOOM! The car launches like a bat out of hell! I'm still trying to figure out what it is....before it was my idle control valve, and a hole in my intake boot, but both have since been replaced. I have a funny feeling I have too little or too much oil in my engine, but my dipstick is possessed because it doesn't show me any reading! Maybe somebody can help me out here...I pull the dip stick out, and there is oil on the tip, and oil on the very top of the red gauge, but the middle is always dry! (?) Is it too much or too little? I just had an oil change the other day, and I could have sworn it was low, so I added some more, and it's like the level never changes
__________________

'94 Supercharged E36 325is (150,000 original km's)
Mods
-Vortech V9 G-Trim @ ~10psi w/ BOV
-Shortstack headers
-Vortech RRFPR
-255LPH Walbro fuel pump
-TEIN SS Coilovers w/ Pillowball mounts
-Keskin KT1 17x8.5 & 17x10
-Remus full catback
-Authentic Rieger Infinity I body kit
-SMT6 EMS (Untuned)

djcontra is offline   Reply With Quote
Old 10-18-2003, 12:04 AM   #21
low_bmw
6th Gear Member
 
Join Date: Apr 2003
Location: "ANYWHERE WHERE THE PAVEMENT IS SMOOTH AND THERE IS NO SPEEDBUMPS" Toronto (Etobicoke)
Posts: 1,249
That's how mine felt with the hesitating and launching. It's probably your O2 sensor. How many Km on your car and have you ever had it changed before.
__________________
GO LOW OR STAY HOME...GO LOW OR STAY HOME...GO LOW OR STAY HOME...
MY RIDES:
1994 318 CABRIO (SOLD)
1991 CIVIC ZC (SOLD)
1999 CIVIC LX (SOLD)
1999 E36 M3 CABRIO (SOLD)
1998 INTEGRA GS (STOLEN IN 4 DAYS)
1999 ACURA EL PREMIUM (SOLD)
2002 330CI M PACKAGE (SOLD)
2005 ACURA EL (daily driver)
1990 FORD MUSTANG LX (garage queen)
low_bmw is offline   Reply With Quote
Old 10-18-2003, 12:38 AM   #22
djcontra
Gets Blown Daily
 
djcontra's Avatar
 
Join Date: Jan 2002
Location: Scarghetto
Posts: 6,129
Send a message via ICQ to djcontra Send a message via MSN to djcontra Send a message via Yahoo to djcontra
my o2 sensor is only 2 months old so it can't be that
__________________

'94 Supercharged E36 325is (150,000 original km's)
Mods
-Vortech V9 G-Trim @ ~10psi w/ BOV
-Shortstack headers
-Vortech RRFPR
-255LPH Walbro fuel pump
-TEIN SS Coilovers w/ Pillowball mounts
-Keskin KT1 17x8.5 & 17x10
-Remus full catback
-Authentic Rieger Infinity I body kit
-SMT6 EMS (Untuned)

djcontra is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 11:07 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.