Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > General > General Discussion
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 09-09-2003, 01:41 AM   #1
Autotechnica
BMW Traitor
 
Join Date: Dec 2001
Location: Richmond Hill, Ont
Posts: 4,988
Send a message via MSN to Autotechnica
318 guys

I was just wondering if you guys have this problem that I've been experiencing. I felt it on my '92 318 and on my '94 318. This only applies to 5 speeds. When I shift gears and accelerate I noticed a delay before the car starts to accelerate. No matter how quick I shift or what RPM I'm at there is a slight delay when changing gears. This makes it very difficult to shift quickly.

I've read about this on the M42 (E30 318) where there is a small ring in the intake rubber boot which is missing on the US spec, but it's there on the Euro specs. I guess they cheaped out on parts. Anyways, I've heard this is the cause of this problem. Anyone know if this is true or where I can get this ring?

Thanks,

Bryan
__________________
'02 C32 AMG @ 18psi - Eurocharged custom ECU/TCU, ASP 178mm crank pulley + NW PSK, CM30 i/c pump, NW i/c iso kit, EC i/c, Magnecore wires, NW CAI, SL55 Y pipe, NW ported intake manifolds + gaskets/spacers, NW inconel exhaust manifolds, NW catch can, dual exhaust, H&R sways, H&R coilovers, H&R spacers, Quaife ATB LSD, goodridge lines, EBC yellowstuff, AMG 18" rims, Zeitronix datalogger.

Autotechnica is online now   Reply With Quote
Old 09-09-2003, 02:36 AM   #2
Slowered318
loco de la cabaza
 
Slowered318's Avatar
 
Join Date: Jan 2002
Location: Toronto
Posts: 5,883
If you think it's the problem.. make one yourself

I know my car has the metal ring inside the intake hose
Slowered318 is online now   Reply With Quote
Old 09-09-2003, 02:59 AM   #3
mike125k
2nd Gear Member
 
Join Date: Jan 2002
Location: Buffalo, NY
Posts: 226
Send a message via AIM to mike125k
dont really seem to notice a problem like that on mine.
__________________
1991 318is aka: the torque-less wonder!
mods: TSW Hockenheims, H&R springs, Bilstein shocks, Supersprint exhaust, Jim Conforti chip, K&N, Z3 short shifter conversion, custom made strut tower brace
1988 Ford Ranger STX
mike125k is offline   Reply With Quote
Old 09-09-2003, 03:20 AM   #4
Autotechnica
BMW Traitor
 
Join Date: Dec 2001
Location: Richmond Hill, Ont
Posts: 4,988
Send a message via MSN to Autotechnica
Hmmm.. perhaps it is not a problem on the E30, as Ryan says his E30 318 has the ring. I would gladly make the ring. However, I have yet to find out what the purpose of this ring is. Hard to make a ring when I have no idea what it does or how to design/fit it.

Can I just buy a new boot from the dealer w/ the ring included? Or can I purchase the ring seperately from the dealer? Thanks!

Bry
__________________
'02 C32 AMG @ 18psi - Eurocharged custom ECU/TCU, ASP 178mm crank pulley + NW PSK, CM30 i/c pump, NW i/c iso kit, EC i/c, Magnecore wires, NW CAI, SL55 Y pipe, NW ported intake manifolds + gaskets/spacers, NW inconel exhaust manifolds, NW catch can, dual exhaust, H&R sways, H&R coilovers, H&R spacers, Quaife ATB LSD, goodridge lines, EBC yellowstuff, AMG 18" rims, Zeitronix datalogger.

Autotechnica is online now   Reply With Quote
Old 09-09-2003, 03:24 AM   #5
Jon@Bimmersport
MaXsponsor
 
Jon@Bimmersport's Avatar
 
Join Date: Apr 2002
Location: Mississauga
Posts: 13,770
thats what i described after i drove ur car!!! like i thought it was the clutch, that didnt engage fast enough...my bros E30 is quick like a bullet, but then yours was weird...whenever i tried to shift fast it wouldnt go
__________________

Authorized Ontario dealer for Active Autowerke|VF-Engineering|AFE|Bilstein Suspension|H&R Suspension|KW suspension|Brembo Brake Systems| Stoptech| - Call us for the best pricing please DO NOT PM in regards to pricing

Maintenance|Performance|Tuning & Forced Induction
Jon@Bimmersport is offline   Reply With Quote
Old 09-09-2003, 03:36 AM   #6
mike125k
2nd Gear Member
 
Join Date: Jan 2002
Location: Buffalo, NY
Posts: 226
Send a message via AIM to mike125k
btw: i know mine does not have any metal ring inside the intake boot. i just replaced it a few weeks ago cuz the old one dry rotted and cracked. no metal ring in the oem one or in its replacement.
__________________
1991 318is aka: the torque-less wonder!
mods: TSW Hockenheims, H&R springs, Bilstein shocks, Supersprint exhaust, Jim Conforti chip, K&N, Z3 short shifter conversion, custom made strut tower brace
1988 Ford Ranger STX
mike125k is offline   Reply With Quote
Old 09-09-2003, 03:52 AM   #7
Autotechnica
BMW Traitor
 
Join Date: Dec 2001
Location: Richmond Hill, Ont
Posts: 4,988
Send a message via MSN to Autotechnica
Quote:
Originally posted by E46_lover
thats what i described after i drove ur car!!! like i thought it was the clutch, that didnt engage fast enough...my bros E30 is quick like a bullet, but then yours was weird...whenever i tried to shift fast it wouldnt go
The problem is barely noticeable. What you did was just poor shifting. I'm not trying to insult you, but I heard how you shifted, I could hear it and see the car bog. No offense, but when you make a comment like my car was slower than your bro's auto civic, I gotta say there must be something wrong with your shifting techiques. If I got into someone's car I wasn't familiar with, I'd probably have a difficult time shifting as well. It takes getting used to.

The M20 motor is more powerful no doubt. However I'm betting my car could keep up with your bro's car. I've raced some shabby 325e's and 325is's and totally smoked them silly. I know their engine's were not in top shape. But you can't compare engine specs anymore because older engines tend to loose power over time.

Bry
__________________
'02 C32 AMG @ 18psi - Eurocharged custom ECU/TCU, ASP 178mm crank pulley + NW PSK, CM30 i/c pump, NW i/c iso kit, EC i/c, Magnecore wires, NW CAI, SL55 Y pipe, NW ported intake manifolds + gaskets/spacers, NW inconel exhaust manifolds, NW catch can, dual exhaust, H&R sways, H&R coilovers, H&R spacers, Quaife ATB LSD, goodridge lines, EBC yellowstuff, AMG 18" rims, Zeitronix datalogger.


Last edited by Autotechnica; 09-09-2003 at 03:57 AM.
Autotechnica is online now   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 11:25 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.