Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > General > General Discussion
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 08-28-2003, 08:22 PM   #1
HARTGE_H50!!!
2nd Gear Member
 
Join Date: Feb 2003
Location: Brussels, Belgium
Posts: 211
Angry problems starting with my new car...

Well, here come the first problems... and i hope it'll be the last ones too.
Last week: I was washing my car and when I finished the exterior i opened the right door, (actually WANTED to open the door) but couldn't because something inside the door handle broke. It feels really loose now...I can only open the door from the inside, and most of the time i have to open the window slightly before the door will open.
2nd problem: I was driving home tonight when suddenly this yellow warning light comes on in the bottom left of my dash (looks like an engine or something). Anyone who knows what that could be ? And can I still drive my car safely now ? My dad had that same problem and then they replaced the 'lambda sonde' (don't know how you say it in english, sorry...) and everything works fine since then.
I have to take my car to the dealership monday morning but i want to drive my car this weekend, so please let me know if it's dangerous driving with that warning light on.
I'm glad i have euro-plus warranty till 2005
__________________
Cars are good, BMW's are better, driving a BMW is the best !
HARTGE_H50!!! is offline   Reply With Quote
Old 08-28-2003, 08:37 PM   #2
maverick
5th Gear Member
 
maverick's Avatar
 
Join Date: Jun 2002
Location: Brampton
Posts: 1,018
Send a message via ICQ to maverick
thats probably the check engine light...could just be a O2 sensor or something but you wont know how serious the problem is till you get the codes checked
good luck
__________________

PIMP'N AIN'T EASY
especially in a sunturd
maverick is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 03:47 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.