Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > General > General Discussion
User Name

Welcome to!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Thread Tools Rate Thread Display Modes
Old 08-20-2003, 11:20 AM   #1
2nd Gear Member
Join Date: May 2003
Location: Woodstock Ontario
Posts: 106
smoke problem

hey guys...I dont know whats up with my in the mornings I get blueish smoke coming out of ma exhaust even when its like 22 outside....and then when ma car warms up it stops.....any ideas on what the prob could be?! Please help me out cause I wanna fix what eva the hell it is before it gets worse!
Thanks guys!
Pawel_11_11 is offline   Reply With Quote
Old 08-20-2003, 02:22 PM   #2
is BMW crazy
bmwm5lover's Avatar
Join Date: Sep 2002
Location: Thornhill
Posts: 15,557
head gasket maybe?
www.enthusiastauto.caNeed a car???

His--'00 BMW ///M5 .:Jet BLK/BLK:.Individual- Modded
Hers--'07 BMW M5/6.:Indianapolis Red/Black:.
'91 BMW 850i J Spec-ST Tuning Kit- Lowered-Wokke Chips- Custom Exhaust- 18" MK1's-KN Filters+ M Steering Wheel- Stereo Upgrade +++
'88 BMW 635CSi Lowered
'81 MB 500 SEC Koenig WILD RIDE
bmwm5lover is offline   Reply With Quote
Old 08-20-2003, 04:57 PM   #3
3rd Gear Member
Albertae30's Avatar
Join Date: Apr 2003
Location: Red Deer - Alberta
Posts: 430
nope its not the head gasket cause if it was it would be white smoke not blue blue means oil is being burnt soemwhere my best guess is the rings.
1995 VOLVO 850 Turbo
1986 Chev Camaro Z28 running 250 horse with just a stock motor and open air filter carbed.
Albertae30 is offline   Reply With Quote
Old 08-20-2003, 08:33 PM   #4
2nd Gear Member
Join Date: May 2003
Location: Woodstock Ontario
Posts: 106
I'd say I agree with the oil burning but it stops about 10-15 sec after the engine was started....
like I start it and it sounds like its about to die, like it runs on really low RPM but then it all fixes itself after like 10-15 sec...
its kinda weird
But thanks anyways!
Pawel_11_11 is offline   Reply With Quote
Old 08-20-2003, 08:34 PM   #5
1st Gear Newbie
Join Date: Mar 2003
Location: Iceland
Posts: 33
And how is it possible to see that.??
Bmw e36 318is '94
Totally original.... still.
flamatron is offline   Reply With Quote

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

All times are GMT -4. The time now is 11:01 PM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.
Maxbimmer Copyright 2001 - 2015