Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > General > General Discussion
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 08-17-2003, 12:08 AM   #1
MP328
Krv Svoju Za Bosnu Moju
 
MP328's Avatar
 
Join Date: Feb 2002
Location: Brampton
Posts: 2,583
Send a message via MSN to MP328
Angry fan cuts radiator hose!!

last night while coming back from the cruise, i pulled in the one gas station around my place that had no line up, and i turned the car off and the message shows up on the OBC "Check Coolant Level" so i get out of the car and pop the hood. and while getting out i see smoke coming out of the grills. like WTF now so i opened it up and saw some wet spots but i closed it and went home.

when i got home i looked at it again a bit better and noticed that the small hose that goes from the container to the top right corner on the rad wasn't hooked up to one of those hooks on the rad cover and the fan blades were touching the hose and cut thru it a bit. i still drove to work and back this morning. but then i got a hose from cdn tire and replaced that one with the hole in it. but i wanna get the OEM one there in the next week or so.

sickfinga i know u got that parts cd can u look up what the part number would be i looked at the hose i took out. it started with 71 ... something .

anyways just thought i share i'm going out now so i hope it doesnt start overheating
MP328 is offline   Reply With Quote
Old 08-17-2003, 06:20 PM   #2
MP328
Krv Svoju Za Bosnu Moju
 
MP328's Avatar
 
Join Date: Feb 2002
Location: Brampton
Posts: 2,583
Send a message via MSN to MP328
after driving the whole night last night i noticed the car is fine while driving. but we were standing in a park for like 20-30 min and i had the car running cuz of the stereo and then it started overheating or the gauge got up to 3/4 and it would never ever exceed the 1/2 way mark before.

this is pissing me off big time
MP328 is offline   Reply With Quote
Old 08-17-2003, 06:29 PM   #3
Furious
BMW again.
 
Furious's Avatar
 
Join Date: Feb 2002
Location: Toronto
Posts: 6,088
check your thermostat you might have buggered it up. mine did the exact same thing then eventually it was shot.
Furious is offline   Reply With Quote
Old 08-17-2003, 06:35 PM   #4
SickFinga
Moderator
 
SickFinga's Avatar
 
Join Date: Jan 2002
Location: Location:
Posts: 16,412
look like you need part number
17 11 1 723 521
SickFinga is online now   Reply With Quote
Old 08-18-2003, 03:22 AM   #5
moregothanshow
All Show No Go!
 
moregothanshow's Avatar
 
Join Date: Apr 2003
Location: Toronto
Posts: 1,481
yup check the thermo stat....it is a normal part that goes ever so often....
__________________
moregothanshow is offline   Reply With Quote
Old 08-18-2003, 04:20 PM   #6
djcontra
Gets Blown Daily
 
djcontra's Avatar
 
Join Date: Jan 2002
Location: Scarghetto
Posts: 6,129
Send a message via ICQ to djcontra Send a message via MSN to djcontra Send a message via Yahoo to djcontra
you're lucky! The same thing happened to me, except the hose got jammed in the fan and broke almost all the blades off, as well as ruptured the hose. Thankfully it was a mistake that the mechanic's shop had made when overhauling my A/C, so they covered the cost of fixing everything ...again
__________________

'94 Supercharged E36 325is (150,000 original km's)
Mods
-Vortech V9 G-Trim @ ~10psi w/ BOV
-Shortstack headers
-Vortech RRFPR
-255LPH Walbro fuel pump
-TEIN SS Coilovers w/ Pillowball mounts
-Keskin KT1 17x8.5 & 17x10
-Remus full catback
-Authentic Rieger Infinity I body kit
-SMT6 EMS (Untuned)

djcontra is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 12:00 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.