Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > Misc > Off-topic
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 08-15-2003, 02:08 PM   #1
330DTM
Cinematographer
 
330DTM's Avatar
 
Join Date: Dec 2001
Location: T dot O
Posts: 3,089
Send a message via ICQ to 330DTM Send a message via MSN to 330DTM
Cable Modem/TV problems?



I just got my power back this morning and I noticed that my cable tv doesn't work as well as my Rogers Cable modem.

Anyone experiencing the same problems? I'm using dial-up now
__________________
-=Slow In Fast Out=-
330DTM is offline   Reply With Quote
Old 08-15-2003, 03:11 PM   #2
marco328is
3rd Gear Member
 
marco328is's Avatar
 
Join Date: Jul 2003
Location: Innisfil
Posts: 346
ya but it's all over now
marco328is is offline   Reply With Quote
Old 08-15-2003, 03:12 PM   #3
MP328
Krv Svoju Za Bosnu Moju
 
MP328's Avatar
 
Join Date: Feb 2002
Location: Brampton
Posts: 2,583
Send a message via MSN to MP328
my rogers digital is working just fine as well as internet. only a few US channels are still not working like fox29, CNN , TNN


btw mike can u bring me that cd to the meet tonight??? the cd thats like 2 years old by now hehe

see ya tonight
MP328 is offline   Reply With Quote
Old 08-15-2003, 03:30 PM   #4
Alezone
Capitalism
 
Join Date: Dec 2002
Location: HK
Posts: 2,538
even though the power is back on now, my cable tv is still acting weird... since Wednesday night. Really bad signal, black out for a sec every 2mins...
__________________

Jeep
Wrangler Sahara 2015
- - - - - - - - - - - - - - - - - - - - -
Alezone is offline   Reply With Quote
Old 08-15-2003, 05:08 PM   #5
SpoolinS6
6th Gear Member
 
SpoolinS6's Avatar
 
Join Date: Oct 2002
Location: Canada
Posts: 6,538
well i got up last night around 4am and i noticed all my lights were on then i went on the internet im using rogers after half and hour - and hour then went down and didnt come bac on at all!
__________________
2000 Jetta tdi Bagged
1995 Audi S6
HI BOOST
SpoolinS6 is offline   Reply With Quote
Old 08-15-2003, 05:30 PM   #6
EL'ation
2nd Gear Member
 
Join Date: Oct 2002
Location: Woodbridge
Posts: 78
Rogers cable and internet is OK but digital cable doesn't work.
__________________
EL'ation is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 05:06 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Maxbimmer Copyright 2001 - 2015