Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > Multimedia > Videos and Sound
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 08-09-2003, 04:48 PM   #1
Miguel
...Delt Smash
 
Miguel's Avatar
 
Join Date: Oct 2002
Location: Dudebridge
Posts: 10,882
Who Said You Can't Drift A Gixxer?

You can when its got 4 Wheels

Copy and paste into browser
http://foto.renn.tv/web/video/gixxerkart_video.wmv

I see Randy's next project....
__________________

Last edited by Miguel; 08-09-2003 at 04:50 PM.
Miguel is offline   Reply With Quote
Old 08-09-2003, 04:53 PM   #2
Lennon
6th Gear Member
 
Join Date: Jul 2002
Location: Victoria, British Columbia
Posts: 3,379
Send a message via ICQ to Lennon Send a message via MSN to Lennon
Didn't work for me, saying it couldn't connect or something
__________________
1990 735iL under construction.....
Lennon is offline   Reply With Quote
Old 08-09-2003, 04:55 PM   #3
Miguel
...Delt Smash
 
Miguel's Avatar
 
Join Date: Oct 2002
Location: Dudebridge
Posts: 10,882
Step 1: Copy the link
Step 2: Paste link in URL bar on your browser
Step 3: Press Enter

Worked on both my computers.
__________________
Miguel is offline   Reply With Quote
Old 08-09-2003, 05:04 PM   #4
Lennon
6th Gear Member
 
Join Date: Jul 2002
Location: Victoria, British Columbia
Posts: 3,379
Send a message via ICQ to Lennon Send a message via MSN to Lennon
I did that, c'mon, I can read instructions, gimme SOME credit, I think my media player is messed up? I tried another site with the same sorta set up, and its the same problem, just says it won't connect, what should I do?
__________________
1990 735iL under construction.....
Lennon is offline   Reply With Quote
Old 08-09-2003, 05:09 PM   #5
Lennon
6th Gear Member
 
Join Date: Jul 2002
Location: Victoria, British Columbia
Posts: 3,379
Send a message via ICQ to Lennon Send a message via MSN to Lennon
This is what it says:

Windows Media Player cannot play the file because the proxy server is not responding. The proxy server may be temporarily unavailable or your Player proxy settings may not be valid.
__________________
1990 735iL under construction.....
Lennon is offline   Reply With Quote
Old 08-09-2003, 05:12 PM   #6
Miguel
...Delt Smash
 
Miguel's Avatar
 
Join Date: Oct 2002
Location: Dudebridge
Posts: 10,882
Ok... Hmmm...

the site it should send you to if you click the link directly is the nurburgring website (http://www.nurburgring.de/event.php3...&id=8&lang=eng). On the right side you'll see videos. click on videos, then look at the top of the webpage. You'll see a very unique go-cart. Click on the cart and scroll half way down the site.. you'll see the link for the movie.

Enjoy!
Attached Images
File Type: jpg 021013_e_27.jpg (48.2 KB, 281 views)
__________________
Miguel is offline   Reply With Quote
Old 08-09-2003, 05:15 PM   #7
Lennon
6th Gear Member
 
Join Date: Jul 2002
Location: Victoria, British Columbia
Posts: 3,379
Send a message via ICQ to Lennon Send a message via MSN to Lennon
Same problem, I click on the link for the video and the media player kicks up, and after trying to "open media" for a few seconds, it tells me this message:
Windows Media Player cannot play the file because the proxy server is not responding. The proxy server may be temporarily unavailable or your Player proxy settings may not be valid.
__________________
1990 735iL under construction.....
Lennon is offline   Reply With Quote
Old 08-09-2003, 05:16 PM   #8
Miguel
...Delt Smash
 
Miguel's Avatar
 
Join Date: Oct 2002
Location: Dudebridge
Posts: 10,882
In your browser...
click tools, Internet Options, Connections, LAN Settings.
Are you set up to the net correctly?

If you have XP Pro try clicking View, Explorer bar, Media... see if that helps?
__________________
Miguel is offline   Reply With Quote
Old 08-09-2003, 05:18 PM   #9
Lennon
6th Gear Member
 
Join Date: Jul 2002
Location: Victoria, British Columbia
Posts: 3,379
Send a message via ICQ to Lennon Send a message via MSN to Lennon
Yeah, I don't have Pro, and its set to detect automatically, so thats fine, just the damn media player never plays media from a link, I've had this problem for a while, really starts to piss ya off, ya know?
__________________
1990 735iL under construction.....
Lennon is offline   Reply With Quote
Old 08-09-2003, 05:21 PM   #10
Miguel
...Delt Smash
 
Miguel's Avatar
 
Join Date: Oct 2002
Location: Dudebridge
Posts: 10,882
Quote:
Originally posted by Lennon
Yeah, I don't have Pro, and its set to detect automatically, so thats fine, just the damn media player never plays media from a link, I've had this problem for a while, really starts to piss ya off, ya know?
If you cant play media from a link can you play it from a saved file on your comp?
right click the original link
click "save target as.."
save it to your desktop and enjoy!

It'll all be worth it when you watch this crazy vid.
__________________
Miguel is offline   Reply With Quote
Old 08-09-2003, 05:27 PM   #11
Lennon
6th Gear Member
 
Join Date: Jul 2002
Location: Victoria, British Columbia
Posts: 3,379
Send a message via ICQ to Lennon Send a message via MSN to Lennon
Ummmmm YEAH, holy crap, thats just.................... NUTS MAN!
__________________
1990 735iL under construction.....
Lennon is offline   Reply With Quote
Old 08-09-2003, 05:40 PM   #12
Miguel
...Delt Smash
 
Miguel's Avatar
 
Join Date: Oct 2002
Location: Dudebridge
Posts: 10,882
Quote:
Originally posted by Lennon
Ummmmm YEAH, holy crap, thats just.................... NUTS MAN!
LOL, glad to see you got it working.

I wonder how much it would cost to build something like that?
Hell, give T-Spec 20mins, some pipe, an engine and some duct tape and he'll probably have one runnin' 6 second 1/4 miles.

..with a nice lookin lip spoiler on it of course.
__________________
Miguel is offline   Reply With Quote
Old 08-09-2003, 06:16 PM   #13
EMPOWERD
Senior Moderator/Event-Coordinator
 
EMPOWERD's Avatar
 
Join Date: Dec 2001
Location: Mrs. Sauga
Posts: 10,142
mmmmmmmm!.... short wheelbase, high power/weight ratio, sketchy handling, high G's, hard to control....

Don't get me going Miguel!
__________________

My YouTube video
-- RANDY SPARRE --
EMPOWERD is offline   Reply With Quote
Old 08-10-2003, 06:01 AM   #14
nzer
4th Gear Member
 
nzer's Avatar
 
Join Date: Jan 2003
Location: Auckland, New Zealand
Posts: 674
i can just imagine the looks of other kart racers with thier yamaha kt100s when you turned up with this beast hah.
__________________
BMWs Downunder
http://www.bimmersport.co.nz
nzer is offline   Reply With Quote
Old 08-10-2003, 06:29 AM   #15
WoLF
3rd Gear Member
 
Join Date: May 2002
Location: tx
Posts: 377
Whats the song being played in the bg?
WoLF is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 07:06 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.