Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > General > General Discussion
User Name
Password


Welcome to Maxbimmer.com!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Reply
 
Thread Tools Rate Thread Display Modes
Old 07-20-2003, 02:40 AM   #1
sonic07
6th Gear Member
 
sonic07's Avatar
 
Join Date: Feb 2003
Location: Street - Ville
Posts: 1,260
help on brake light circuit

this happens to me twice today,

check light came on, then on MID shows brake light circuit but then i shut off the car and turn it back on everything is clear and check everything is ok. it happened again a couple hours later and shut off the car and turn it back on everything is ok ....
i wonder if it has anything to do with the dinan chip that is installed there ?
also notice that the passenger back brake is squeeling like there is an animal is dying there .... and take a look there is about an inch patch of burn rust looking around the disk. hmmm time for the brake job perhaps ....

plz help anybody who knows this prob. thanks.
__________________

Pedal To The Metal
sonic07 is offline   Reply With Quote
Old 07-20-2003, 02:36 PM   #2
sonic07
6th Gear Member
 
sonic07's Avatar
 
Join Date: Feb 2003
Location: Street - Ville
Posts: 1,260
anybody have a clue ...?

ok today i've decided to take apart that rear brake .... perhaps next week i'll ship it to the dealer at miss. bmw. if no solution.
__________________

Pedal To The Metal
sonic07 is offline   Reply With Quote
Old 07-20-2003, 02:41 PM   #3
TiemenT
6th Gear Member
 
TiemenT's Avatar
 
Join Date: Jun 2003
Location: the Netherlands
Posts: 2,257
Send a message via MSN to TiemenT
yess, maybe the dinan chip is causing it, but did you check the circuit ? maybe something broken or something...
__________________

Don't steel Pasta's SIG!

------------------------------------------------
- Range Rover Hamann 5.0 Vogue V8 Sold for M5
- BMW ///M3 CSL
- E60 M5 on April 12th !
TiemenT is offline   Reply With Quote
Old 07-20-2003, 02:49 PM   #4
bmwm5lover
is BMW crazy
 
bmwm5lover's Avatar
 
Join Date: Sep 2002
Location: Thornhill
Posts: 15,369
check a ground!
__________________
www.enthusiastauto.caNeed a car???

His--'00 BMW ///M5 .:Jet BLK/BLK:. Individual-1 of 1 - Style 65 Wheels; 9.5" Square Set up;275 Tires;10mm/3mm Spacers; Black Kidneys;Muffler Delete; 3.5" Dual Tips; Beast Power; "Dinan" Ducts; E60 SSK; BC Coils
Hers--'00 BMW ///M5 .:Avus Blue/Grey/Black:. 1 of 8
Toys
'88 BMW 635CSi Blue/Tan Sport
'81 MB 500 SEC Euro Koenig
bmwm5lover is offline   Reply With Quote
Old 07-20-2003, 03:28 PM   #5
R_JAY
Has the world for ransom
 
Join Date: Mar 2003
Location: K-Dub
Posts: 2,542
The brake light circuit actually has nothing to do with your chip or a burnt out bulb. It's a switch that is located under the dash (don't really know how to explain but trust me cause I had to change it too) and it touches the brake pedal when depressed. The only bad news is it's a bi*ch to get at. The part number is for it is 61-31-8-360-417 and it's only $21 bucks at the dealer.
__________________
Quote:
Originally Posted by MiroE36 View Post
and on a side note, why such a massive vagina flex
R_JAY is offline   Reply With Quote
Old 07-20-2003, 03:34 PM   #6
sonic07
6th Gear Member
 
sonic07's Avatar
 
Join Date: Feb 2003
Location: Street - Ville
Posts: 1,260
Quote:
Originally posted by R_JAY
The brake light circuit actually has nothing to do with your chip or a burnt out bulb. It's a switch that is located under the dash (don't really know how to explain but trust me cause I had to change it too) and it touches the brake pedal when depressed. The only bad news is it's a bi*ch to get at. The part number is for it is 61-31-8-360-417 and it's only $21 bucks at the dealer.
thanks R_JAY ... that would make sense i'll work on it now ...
cuz i'm planning to go to dealer tomorrow to get some other stuffs too ...
__________________

Pedal To The Metal
sonic07 is offline   Reply With Quote
Old 07-20-2003, 04:07 PM   #7
blkm3
3rd Gear Member
 
Join Date: Jun 2003
Location: TO
Posts: 516
Hi,
I exactly had the same problem but it only happended when I started the car and held my foot on the brake. What I did is changed the bulbs in the back lights or maybe you can just take them out clean them then put it back. It should solve the problem . mine did anyways . Also it could be that one of your bulbs has a bad filament . hope this helps.
if you dont want your chip i'll take it off you
blkm3 is offline   Reply With Quote
Old 07-20-2003, 04:08 PM   #8
R_JAY
Has the world for ransom
 
Join Date: Mar 2003
Location: K-Dub
Posts: 2,542
This will tell exactly what to do to change it. http://www.logun.org/brake.htm
__________________
Quote:
Originally Posted by MiroE36 View Post
and on a side note, why such a massive vagina flex
R_JAY is offline   Reply With Quote
Old 07-20-2003, 05:02 PM   #9
Soldo
6th Gear Member
 
Soldo's Avatar
 
Join Date: Oct 2002
Location: Toronto
Posts: 12,484
I had the EXACT same problem as well with my old RED n ORANGE lights, but then when i replaced them with the OEM clear lights, i noticed that there was ONE pin missing from one of the break lights which would cause it to tell the computer that!
__________________
Keven Soldo
Soldo is offline   Reply With Quote
Old 07-20-2003, 07:50 PM   #10
sonic07
6th Gear Member
 
sonic07's Avatar
 
Join Date: Feb 2003
Location: Street - Ville
Posts: 1,260
thanks everyone .... for the recommendation .... i pulled out the switch and clean out the contacts and as well the light bulbs .... seems everything to work ok now. i even went to the extend pull out the wheel just check out that brake was squeeling clean out the pads they are brand new pads and took for a test run ...
Attached Images
File Type: jpg cleanbrk.jpg (38.4 KB, 20 views)
__________________

Pedal To The Metal
sonic07 is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 01:02 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.