Click to go to Forum Home Click to go to maXbimmer Home

Go Back   maXbimmer Forums > General > General Discussion
User Name

Welcome to!

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

Thread Tools Rate Thread Display Modes
Old 04-30-2014, 03:29 AM   #1
6th Gear Member
Arash's Avatar
Join Date: Sep 2005
Location: Toronto
Posts: 2,072
Coolant leak into spark plug wells

Hoping someone here can help. I was getting a misfire code and loss of power on 2005 MB C230 and saw this when I went to check the coils on Cyl 1 and 2, the rest seem to be fine. There also seems to be fluid inside the cylinder after removing the plugs. Is this a sure sign of blown head gasket?

Cyl #1

Cyl #2 coil

Cyl #2

Arash is offline   Reply With Quote
Old 04-30-2014, 05:35 AM   #2
6th Gear Member
Arash's Avatar
Join Date: Sep 2005
Location: Toronto
Posts: 2,072
Cleaned everything up and took it for a lengthy test drive, seems to be ok for now. Might have just been the plug shorting when the oil/water inside the well heated up. Time will tell
Arash is offline   Reply With Quote
Old 05-07-2014, 10:20 PM   #3
6th Gear Member
Join Date: Feb 2007
Location: Pickering
Posts: 2,877
yea looks like oil and water mixed
BmW1819 is online now   Reply With Quote

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump

All times are GMT -4. The time now is 10:00 PM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Maxbimmer Copyright 2001 - 2015